Announcement

Collapse
No announcement yet.

My data sharing no statistics graphics

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Yannie
    replied
    Interesting setup. Wasn't aware you could do this through FR24

    Leave a comment:


  • wedge44
    replied
    I got an answer from FR24 support Team: I t was an issue on their end, which has been corrected. I log out and then on, and my two pages are now complete.

    Leave a comment:


  • ylis
    replied
    My problem has been fixed and the previous 6 days graphs now appear. I didn't even get to submit a support request. I wonder if FR24 Support is sneaking a peak at the forum .....

    Leave a comment:


  • datastreem
    replied
    same here for me with missing data, thanks for the updates.

    Leave a comment:


  • Oblivian
    replied
    Remembering the servers now use distributed clusters. It may be you are in a region that has a fault (Sweden has a cloudflare redirection happening at present) adn there seems to be 3 different connections from fr24feed

    So it may be the statistics servers aren't talking to each other for the detailed stuff.

    Leave a comment:


  • ecosta
    replied
    Originally posted by wedge44 View Post
    Ecosta and FinnStahl: is is your first station, or a second one with the same account?
    It's my first station but it's a new one not even have a week working.

    Leave a comment:


  • FinnStahl
    replied
    Originally posted by wedge44 View Post
    Ecosta and FinnStahl: is is your first station, or a second one with the same account?

    I was thinking it was due to having a second station on the same account (my case) , but maybe it's a pbm with new stations.....
    This is my first and only station.
    A friend of mine gave me this one.
    He has two stations at home, one is having same issues as here, no statistics shown.

    Leave a comment:


  • wedge44
    replied
    Ecosta and FinnStahl: is is your first station, or a second one with the same account?

    I was thinking it was due to having a second station on the same account (my case) , but maybe it's a pbm with new stations.....

    Leave a comment:


  • FinnStahl
    replied
    Ive got the same issue here, it have been running since may 20th, but no more stats then what you show above.

    Leave a comment:


  • ecosta
    replied
    I having the same issue, no detail data in statistics and i having 100% Uptime with AC's showing up in dump1090 map.
    I start to share data this week i was wondering if i had to make one week to start to see the full stats.
    Should i open a ticket as well?

    Capturar2.PNG
    Last edited by ecosta; 2020-05-23, 20:09.

    Leave a comment:


  • wedge44
    replied
    The fact is the station IS reporting , the pbm is that FR24 data sharing page do not show data graphs for it.

    The page is showing number of aircraft seen, number of hits , number of positions , which let me think the station is feeding properly, BUT no graphs.


    And if I swith both keys (did it yesterday evening):
    - the station which had an incomplete page yesterday has a complete page today,
    - in opposition, the station which had a complete page yesterday has an incomplete page today.

    I'm in touch with FR24 support about it.
    Last edited by wedge44; 2020-05-23, 14:35.

    Leave a comment:


  • abcd567
    replied
    Try different gain settings for the station not reporting

    Code:
    sudo nano /etc/fr24feed.ini
    Change this line
    procargs="--net --enable-agc"

    To
    procargs="--net --gain 45"

    You may also try these:
    procargs="--net --gain 49.6"
    OR
    procargs="--net --gain -10"


    .
    Last edited by abcd567; 2020-05-23, 13:57.

    Leave a comment:


  • wedge44
    replied
    I don't think this is a question of aircraft tracked or empty sky: my two stations are in the same location, the oldest one (I mean the first I registered 6 month ago) had a complete stats page, with some few aircraft tracked, and max range of nearly 50nm.

    The newest one (ie the second I registered) which sees the same aircraft, and even more, due to its increased max range (around 200nm) had only a page with the first frame of data (Aircraft seen and so on).

    As I said, yesterday evening, I swapped the two keys.
    So the first key is now linked to the most powerful station, and is showing a complete page!!
    and the second key is now linked to the oldest station, and shows only a page with the first frame of data but no graphs.

    Leave a comment:


  • ylis
    replied
    I've got the same issue on one of my stations that started about a week ago. This station has been online most of the time but has had long periods of no aircraft tracked ( where have they all gone ? ) when it dispays Online - no data. There were days when I was showing nothing in the 6 lower panels and then these panels stopped being displayed. Interesting, when aircraft are seen, the Aircraft seen / Positions Reported / Max Distance and Hits Reported display tally data - but the Daily Availability Panel and lower aren't showing ..... strange !!

    I'll contact FR24 to see if they are aware of this issue. It seems the stats are being collected and included in the daily Shared Statistics. I'd wait to see if it gets fixed and wouldn't re-register to obtain another feeder code.

    Leave a comment:


  • wedge44
    replied
    And.. that's it!

    This morning, the data sharing page of LFRS44, which was my first station is complete, showing the data of my new station,to which I gave the LFRS44 key.

    In the same time, the page showing the data for the second station I registered (LFRS47), which I have now assigned the key to my old station, is only showing the first frame of the stats page: Aircraft seen, Maximum distance, Positions and hits repotrted , but no graphs.

    Seems to be a bug on fr24 side. I will now try to register this old station with another account.....
    Last edited by wedge44; 2020-05-23, 07:48.

    Leave a comment:

Working...
X