Announcement

Collapse
No announcement yet.

FR24 MLAT software not running after Pi restart

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Taxom
    replied
    I have same problem. I have the same problem. When rebooting PI shows "MLAT RUNNING - NO". If I restart FR24Feed "MLAT RUNNING - YES"

    Leave a comment:


  • abcd567
    replied
    Originally posted by Khan View Post
    FR24 only uses MLAT data if in the config receiver type is dvbt. If is anything else, MLAT data is not used.
    https://forum.flightradar24.com/foru...384#post185384

    Leave a comment:


  • dpbarry
    replied
    Hi.

    This is the contents of my fr24feed.ini file


    Code:
    receiver="AVR (TCP)"
    fr24key="xxxxxxxxxxxxxxxx"
    host="172.x.x.x:30002"
    bs="no"
    raw="no"
    logmode="1"
    logpath="/var/log/fr24feed"
    mlat="yes"
    mlat-without-gps="yes"
    System is 'working' as such. Its tracking and uploading. Its just that I have to click on Restart software in order to change MLAT running from NO to YES

    Its as if the FR24feed is starting before the main Flightaware system has fully synchronised with local receivers

    Declan
    Last edited by dpbarry; 2020-05-20, 11:51.

    Leave a comment:


  • abcd567
    replied
    Do settings in file fr24feed.ini.

    (1) Open file to Edit
    Code:
    sudo nano /etc/fr24feed.ini
    Following are content of the file fr24feed.ini
    Code:
    receiver="beast-tcp"
    fr24key="xxxxxxxxxxxxxxxx"
    host="127.0.0.1:30005"
    bs="no"
    raw="no"
    logmode="1"
    logpath="/var/log/fr24feed"
    mlat="yes"
    mlat-without-gps="yes"

    (2) After making changes in settings (if needed), save file (Ctrl+o) and close (Ctrl+x)

    (3) Restart fr24feed
    Code:
    sudo systemctl restart fr24feed

    Leave a comment:


  • dpbarry
    started a topic FR24 MLAT software not running after Pi restart

    FR24 MLAT software not running after Pi restart

    Hi folks.

    Finally managed to have my Raspberry Pi feeding into FR24 but I have a wee query.

    My Pi2 runs on a Flightaware Dongle and shows the following in the Flightaware statistics - Multilateration (MLAT): Supported / Enabled (synchronized with 145 nearby receivers) but when I look at my FR24 Feeder Status, it shows MLAT running - NO

    In FR24 Feeder Status page, if I click on Restart Software, the MLAT Running changes to YES

    Am I missing a setting somewhere for the MLAT software to automatically start? I've checked the settings page and MLAT is set to YES to participate in MLAT Calculations but not sure if this is the 'switch' to run the software and participate.

    Any assistance greatly appreciated

    Declan
Working...
X