Announcement

Collapse
No announcement yet.

My radar gone offline

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Back online....

    Feeding FR24 since 11/09/13

    Comment


    • #17
      Originally posted by mattdav View Post
      Mine's just come back online. Was down for around 3 hours today but is now back up and running ok.

      fr24feed version is 1.0.25-3
      Linux 4.19.66-v7+ armv7l
      Raspbian GNU/Linux 9 (stretch)

      I did nothing other than wait for this to fix itself today - (well obviously I spent ages, googling, rebooting and reading forums before I gave up in frustration . When I came back it's working OK)


      Perhaps it's a regional thing mattdav, I'm in the UK and am guessing you might be too as we both came back at similar times.

      Feeding FR24 since 11/09/13

      Comment


      • #18
        CenturyLink had issues which is what caused this downtime.
        https://twitter.com/flightradar24/st...561966595?s=21
        F-YSWG1 and T-YSWG2

        Comment


        • #19
          Ta for the update and thanks again to Oblivion for putting up a perma-thread on the subject.
          Last edited by HikokiOtaku; 2020-08-30, 15:21.

          Feeding FR24 since 11/09/13

          Comment


          • #20
            F-ESSB6 is still offline :-(
            Are there several that have not started?

            Comment


            • #21
              Originally posted by Tord View Post
              F-ESSB6 is still offline :-(
              Are there several that have not started?
              I assume you've tried rebooting? Does it work locally?

              What do you get if you enter the code below?
              Code:
              fr24feed-status

              Comment


              • #22
                Originally posted by mattdav View Post

                I assume you've tried rebooting? Does it work locally?

                What do you get if you enter the code below?
                Code:
                fr24feed-status


                FR24 CONNECTION STATUS:
                ADS-B:
                ModeS: disabled

                I do not enter the configuration: (Sorry, but config has been disabled for this device!)
                (Google translated)

                Comment


                • #23
                  support@fr24.com - just like the info pack when receiver is sent.

                  They own and manage the box remotely. Not through forum. Management has disabled it by that message.
                  Posts not to be taken as official support representation - Just a helpful uploader who tinkers

                  Comment


                  • #24
                    Originally posted by Oblivian View Post
                    support@fr24.com - just like the info pack when receiver is sent.

                    They own and manage the box remotely. Not through forum. Management has disabled it by that message.
                    How do I get it activated again?

                    Comment


                    • #25
                      Email with the IDs and details.

                      Or fill out the email form

                      https://www.flightradar24.com/contact-us

                      Posts not to be taken as official support representation - Just a helpful uploader who tinkers

                      Comment


                      • #26
                        Originally posted by Oblivian View Post
                        Email with the IDs and details.

                        Or fill out the email form

                        https://www.flightradar24.com/contact-us
                        OK thanks for the information!

                        Comment


                        • #27
                          Originally posted by Oblivian View Post
                          Email with the IDs and details.

                          Or fill out the email form

                          https://www.flightradar24.com/contact-us
                          Back online!
                          It was a software update that caused the issue.

                          Comment


                          • #28
                            One of my two feeders keep dropping the feed and has done so for the last couple of weeks. After a reboot, it reconnects and all is normal for a while.

                            Seems to be a tar1090 issue ..
                            ENFB.net
                            Radarstation KGVL

                            Comment


                            • #29
                              Originally posted by LN-MOW View Post
                              One of my two feeders keep dropping the feed and has done so for the last couple of weeks. After a reboot, it reconnects and all is normal for a while.

                              Seems to be a tar1090 issue ..

                              tar1090 is only a webinterface, not a decoder.

                              There is no way for it to interfere with feeding.

                              Comment


                              • #30
                                I am having the same or similar problem(s) now. Was there a resolution?
                                Attached Files

                                Comment

                                Working...
                                X