Announcement

Collapse
No announcement yet.

Auto-Update is not running

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Auto-Update is not running

    Hello everybody,

    at the moment fr24feed is running with version 1.0.24-7. Although Auto-Update is activated the update script is showing me "Latest version is already installed". The script doesn't recognize the candidate versus installed version. Does anybody have an idea what is going wrong on my system?

    Thanks for advise.

    Cheers,
    Michael

  • #2
    Script must have an error

    Just override,
    sudo apt-get install fr24feed

    it will go over top since apt can see there is a new one
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

    Comment


    • #3
      Unfortunately no success. I reinstalled fr24 using sudo bash -c "$(wget -O - https://repo-feed.flightradar24.com/install_fr24_rpi.sh)". Afterwards I did the same than shown in the above screenshot.

      Installiert:
      Installationskandidat:

      Why is no version number shown after "Installiert:" and "Installationskandidat:"?

      Cheers,
      Michael

      Comment


      • #4
        Re-running script is not same as command I gave.

        Did you run?


        sudo apt-get install fr24feed
        Posts not to be taken as official support representation - Just a helpful uploader who tinkers

        Comment


        • #5
          sudo apt-get install fr24feed was not possible. Unfortunately I can't remember what the reason was. At the moment there comes up the message "No newer version is available". But why does the update script not recognize the installed and newest available version of fr24feed? The update script ist quite simple. The reason must be the line 14 and 15. Variable INSTALLED_VERSION and CANDIDATE_VERSION seems not to be set properly.

          Cheers,
          Michael

          Comment


          • #6
            Did you look at your own picture?

            You now have 25-3. It worked. No more to update

            Earlier, it was only 24-7
            Posts not to be taken as official support representation - Just a helpful uploader who tinkers

            Comment


            • #7
              Now I found the problem. On systems with region/lanuage not equal english one have to change the variables INSTALLED_PREFIX and CANDIDATE_PREFIX. Otherwise the system doesn't recognize the correct words within the apt-cache policy fr24feed command.

              Comment

              Working...
              X