Announcement

Collapse
No announcement yet.

Problems getting ssh working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Westone
    replied
    Originally posted by wiedehopf View Post
    for the FA image the password is: flightaware
    Awesome, Thanks

    Leave a comment:


  • wiedehopf
    replied
    for the FA image the password is: flightaware

    Leave a comment:


  • Oblivian
    replied
    I'm guessing you used the piaware image? they changed the default credentials (pw) - but it would have been enabled already
    Same with raspbian.

    Only the FR24 image needs the file added to enable.

    Leave a comment:


  • Westone
    started a topic Problems getting ssh working

    Problems getting ssh working

    A couple of weeks ago I finally got my Pi 3B+ going feeding data to flightaware, getting good range. now would like to feed to FR24 again (was a windows feeder before) Made the ssh file as discribed on the sd card. Using PuTTy put in the IP address. Log in (pi) password (raspberry) hit enter comes up access denied.

    Have I missed a step somewhere ???
    Last edited by Westone; 2020-03-05, 21:47.
Working...
X