Announcement

Collapse
No announcement yet.

No data send to FR24 from flightfeeder

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No data send to FR24 from flightfeeder

    I have an Virtual PC with debian and installed fr24feed 1.0.18
    Last week it stops send data from flightfeeder
    I update fr24feed to last (1.0.24-5) and nothing changes. I try to use different ports for mode-s (30002, 30003, 30005)
    30002-30003 - connected to reivier, but no data send
    30005 - endless time sync with NTP

    RAW data from 30334 and basestation from 30003 - no matters of state

    Software on flightfeeder not updated.

    What I doing wrong?

  • #2
    The error was more upgrading to 24-5

    https://forum.flightradar24.com/foru...ing-0-uploaded

    Especially if you have the x64 OS.
    https://forum.flightradar24.com/foru...-5-amd64-error

    Only the raspbian version (up to 24-7) seems to now work
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

    Comment


    • #3
      Look like my Google-fu not so good

      But that's weird, when I roll back to 1.0.18 - nothing changes

      Comment


      • #4
        Which flightfeeder are you talking about?

        Comment


        • #5
          So disabling mlat and mlat without GPS helps.

          Aircrafts tracked, an some data send to FR24

          Aircraft Tracked:
          (ModeS & ADS-B) 10
          Aircraft Uploaded: 0

          Comment


          • #6
            i have some problerm

            Comment


            • #7
              Originally posted by fankekkolo View Post
              i have some problerm
              Code:
              $ sudo nano /etc/fr24feed.ini
              change "mlat" and "mlat-without-gps" to "no"

              Code:
              mlat="no"
              mlat-without-gps="no"
              Ctrl-O, Ctrl-W

              Comment


              • #8
                Originally posted by Dittohead View Post

                Code:
                $ sudo nano /etc/fr24feed.ini
                change "mlat" and "mlat-without-gps" to "no"

                Code:
                mlat="no"
                mlat-without-gps="no"
                Ctrl-O, Ctrl-W
                Problem is, multiple people go 'me too' thinking it is. But then when you see his own thread, totally different. He's not receiving data (poss busted stick)

                Whereas your example you could see them, but not upload em
                Posts not to be taken as official support representation - Just a helpful uploader who tinkers

                Comment

                Working...
                X