Announcement

Collapse
No announcement yet.

24-5 Feeder update reporting 0 uploaded

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 24-5 Feeder update reporting 0 uploaded

    After upgrading to version fr24feed 1.0.24-5:
    Code:
    pi@raspberrypi:~ $ fr24feed-status
    [ ok ] FR24 Feeder/Decoder Process: running.
    [ ok ] FR24 Stats Timestamp: 2019-11-05 16:06:50.
    [ ok ] FR24 Link: connected [UDP].
    [ ok ] FR24 Radar: T-EHWO42.
    [ ok ] FR24 Tracked AC: 0.
    [ ok ] Receiver: connected (1086206 MSGS/0 SYNC).
    [ ok ] FR24 MLAT: ok [UDP].
    [ ok ] FR24 MLAT AC seen: 142.
    pi@raspberrypi:~ $ sudo apt-cache policy fr24feed
    fr24feed:
      Installed: 1.0.24-5
      Candidate: 1.0.24-5
      Version table:
     *** 1.0.24-5 500
            500 http://repo.feed.flightradar24.com flightradar24/raspberrypi-stable armhf Packages
            100 /var/lib/dpkg/status
    It looks like there are no ADSB tracked aircraft, yet only MLAT seen.
    So i downgraded to fr24feed 1.0.24-4 and back there were ADSB tracked AC.
    Code:
    pi@raspberrypi:~ $ sudo dpkg -i /var/cache/apt/archives/fr24feed_1.0.24-4_armhf.deb
    dpkg: warning: downgrading fr24feed from 1.0.24-5 to 1.0.24-4
    pi@raspberrypi:~ $ fr24feed-status
    [ ok ] FR24 Feeder/Decoder Process: running.
    [ ok ] FR24 Stats Timestamp: 2019-11-05 16:16:31.
    [ ok ] FR24 Link: connected [UDP].
    [ ok ] FR24 Radar: T-EHWO42.
    [ ok ] FR24 Tracked AC: 142.
    [ ok ] Receiver: connected (248219 MSGS/0 SYNC).
    [ ok ] FR24 MLAT: ok [UDP].
    [ ok ] FR24 MLAT AC seen: 140.
    pi@raspberrypi:~ $ sudo apt-cache policy fr24feed
    fr24feed:
      Installed: 1.0.24-4
      Candidate: 1.0.24-5
      Version table:
         1.0.24-5 500
            500 http://repo.feed.flightradar24.com flightradar24/raspberrypi-stable armhf Packages
     *** 1.0.24-4 100
            100 /var/lib/dpkg/status

  • #2
    24-5 Feeder update reporting 0 uploaded

    Hi guys!
    My feeder went offline for an hour or so despite being connected as usual.
    Anyway i restarted everything and now it shows online.
    The fact is that no airplanes are being uploaded

    flightradar24.png

    Any problem with their servers?

    Thanks!
    Last edited by IZ8292SWL; 2019-11-05, 20:13.

    Comment


    • #3
      Hi

      My feeder status page also show aircraft uploaded. 0
      But when I check My Data Sharing page I can se that numbers of aircraft seen goes up.
      It came after upgrade from 1.0.24-4 to 1.0.24-5

      Poul
      T-EKCH5: Raspberry Pi 4-B (Buster) + FlightAware Pro Stick Plus + FlightAware 1090MHz Bandpass Filter Dark Blue + A3-ADS-B Antenna

      Comment


      • #4
        Hi!
        So i guess it's a problem of this new feeder version.
        Anyway i noticed in your signature that you are using a blue bandpass filter!
        Is it any good? I would like to use it too!
        Last edited by IZ8292SWL; 2019-11-05, 20:16.

        Comment


        • #5
          Note the version change and lack of announcement..

          Sent from my EML-L09 using Tapatalk
          Posts not to be taken as official support representation - Just a helpful uploader who tinkers

          Comment


          • #6
            So we noticed it by ourselves... i guess this is why my feeder stopped for a while and then i had to restart it manually.
            Anyway i found this 0 airplanes uploaded bug.
            Hope it gets fixed.

            Comment


            • #7
              Originally posted by IZ8292SWL View Post
              Hi!
              So i guess it's a problem of this new feeder version.
              Anyway i noticed in your signature that you are using a blue bandpass filter!
              Is it any good? I would like to use it too!
              I have used a light blue bandpass filter and it works fine. I got more aircraft seen and longer distance.
              The dark blue bandpass filter is only a week old so won't say anything about it yet

              Poul
              T-EKCH5: Raspberry Pi 4-B (Buster) + FlightAware Pro Stick Plus + FlightAware 1090MHz Bandpass Filter Dark Blue + A3-ADS-B Antenna

              Comment


              • #8
                I'm not near A computer so I can't download the file but if anyone wants to open this and see what the changes are

                https://repo-feed.flightradar24.com/CHANGELOG.md

                Sent from my EML-L09 using Tapatalk
                Posts not to be taken as official support representation - Just a helpful uploader who tinkers

                Comment


                • #9
                  There's a couple of threads about on how to disable the auto update if you wanted to have more control. Just a matter of deleting it and disable from Cron from memory

                  Sent from my EML-L09 using Tapatalk
                  Posts not to be taken as official support representation - Just a helpful uploader who tinkers

                  Comment


                  • #10
                    Originally posted by Oblivian View Post
                    I'm not near A computer so I can't download the file but if anyone wants to open this and see what the changes are

                    https://repo-feed.flightradar24.com/CHANGELOG.md

                    Sent from my EML-L09 using Tapatalk
                    This is the last version in that changelog

                    # [1.0.24-4] - 2019-10-09
                    ## Fixed
                    - Fixed Radarcape timestamp checking
                    - Fixed avr-tcp receiver mode in no-mlat setting

                    Comment


                    • #11
                      Which is still the old 24-4 one. So even that's not been updated
                      Oh dear

                      Sent from my EML-L09 using Tapatalk
                      Posts not to be taken as official support representation - Just a helpful uploader who tinkers

                      Comment


                      • #12
                        Same here.
                        0 uploads

                        Sending data from RPi3B
                        Last edited by huebi77; 2019-11-06, 10:54.
                        T-EDDT38

                        Comment


                        • #13
                          Same also here.
                          0 uploads

                          build_os=Linux
                          build_revision=HEAD-abc9ae3.git
                          build_timetamp=Nov 5 2019 09:24:45
                          build_version=1.0.24-5

                          Comment


                          • #14
                            Same 0 here. Edit: Stat page did increase now.
                            Last edited by Saturnus; 2019-11-06, 11:10.

                            Comment


                            • #15
                              Same. Showing zero upload:
                              Aircraft Tracked: (ModeS & ADS-B) 62
                              Aircraft Uploaded: 0
                              Receiver: beast-tcp, Connected
                              MLAT running: YES

                              But, on the map I'm shown as the radar ADSB data source for an aircraft.

                              So I guess aircraft are being uploaded but the status is not displaying the correct value or any value.

                              Comment

                              Working...
                              X