Announcement

Collapse
No announcement yet.

1.0.24-5 wants to break my system!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1.0.24-5 wants to break my system!

    Once again, fr24feed is misbehaving...

    Code:
    Setting up fr24feed (1.0.24-5) ...
    You don't seem to have any dump1090 installed. On the fr24feed start it will automatically install dump1090-mutability.
    I am running dump1090-fa. If you aren't capable of reliably detecting other dump1090 software, don't install anything. Why don't you use standard debian package dependancies for other software packages? Why do you insist on running scripts that aren't reliable and have the potential to break existing installations?

  • #2
    It does derect an existing dump1090 (fa or mutability or malcolm robb), inspite of the script giving the warning.

    It installs dump1090-mutability ver 1.14 only if someone choses setting "receiver=dvbt".

    Comment


    • #3
      Is there a designated place where we can see a changelog for these updates, since "sudo apt-get changelog fr24feed" on my Raspberry Pi doesn't provide any information?

      Thanks,
      Andreas / VA2WBT

      Comment


      • #4
        Originally posted by AndreasWarby View Post
        Is there a designated place where we can see a changelog for these updates, since "sudo apt-get changelog fr24feed" on my Raspberry Pi doesn't provide any information?

        Thanks,
        Andreas / VA2WBT
        Changelog.md on feed.flightradar24.com

        But it's not been updated this ver

        Sent from my EML-L09 using Tapatalk
        Posts not to be taken as official support representation - Just a helpful uploader who tinkers

        Comment

        Working...
        X