Announcement

Collapse
No announcement yet.

2019 - PI24 (Image) QuickStart Guide

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    bartasmosina

    Please change settings at
    ip-of-pi:8754/settings.html

    as follows and click Save button and after saving click Restart button. Both these buttons are at bottom-right corner of settings page

    (1) Change
    Received DVB-T
    to
    Receiver AVR (TCP)

    Add host
    127.0.0.1:30002

    Raw Data NO
    (30002/30334)

    Decoded data NO
    (30003)


    Restart fr24feed

    Please see screens hot below.

    FR24 setting AVR tcp.jpg
    Last edited by abcd567; 2022-02-09, 11:06.

    Comment


    • #62
      abcd567

      I did everything as you described, unfortunately it didn't help, and some ajax error appeared in dump1090. Everything is visible on pictures.
      20220209_124606.jpg
      20220209_124545.jpg
      20220209_124436.jpg

      Comment


      • #63
        bartasmosina

        Issue following reconfigure command.

        Code:
        sudo dpkg-reconfigure dump1090-mutability

        It will open a window with first question about auto start. If it is set to "NO", then change it to "YES", then keep on pressing Enter key to accept all other settings till the window closes, and REBOOT RPi, and you are done with.


        dump1090-mutability_reconfigure.png

        Comment


        • #64
          abcd567

          Super thanks a lot this helped and now after every reboot the radar works properly. Only MLAT is not working all the time. Yesterday before the reboot it started after about 5 minutes when the radar caught some planes. Now I had some planes visible, but the MLAT service is not working. In the settings on ip-of-pi:8754/settings.html it is enabled.


          mlat2.png

          mlat.png

          Comment


          • #65
            Forget MLAT.

            They only want it from people feeding noone else but FR24 (with 'DVBT' as tuner, and that breaks other stuff)

            Posts not to be taken as official support representation - Just a helpful uploader who tinkers

            Comment


            • #66
              I had a Micro SD card fail on one of my Raspberry Pi 3+ but now attempting to install a new image on a 16Gb card. I have used both Etcher and the Raspberry OS imager software with the same results.
              After writing image, finding the "wpa_supplicant.conf" file, edit to add wireless SSID and password. SSH is also on the boot directory. Once I've made the changes, installing card into PI, then trying to boot, the Pi does not show on the network map.
              I've believe I've followed the very good instructions, but I cannot telnet into the unit. Are the "" quotes required on the SSID and password in the wpa_supplicant.conf file?
              Any suggestions would sure be appreciated. THis unit has run for a number of years with minimum problems though I had not updated the software for a few months.
              Thanks!

              Comment


              • #67
                Originally posted by UTWhit View Post
                I've believe I've followed the very good instructions, but I cannot telnet into the unit. Are the "" quotes required on the SSID and password in the wpa_supplicant.conf file?
                Better provide quotes around SSID and Password. This is my wpa_supplicant.conf, and works perfectly well:

                Code:
                country=CA
                ctrl_interface=DIR=/var/run/wpa_supplicant GROUP=netdev
                update_config=1
                
                network={
                ssid="censored"
                psk="censored"
                }

                Comment

                Working...
                X