Announcement

Collapse
No announcement yet.

Finally - success!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Finally - success!!

    After finally managing to get my rpi setup to work with pi24, I decided I also wanted to feed Flightaware. I found the setup fairly simple but I couldnít get any planes. Sounds familiar?

    So today I tried something else. I installed Piaware on a new sd card. After adding the folder SSH to the directory, SSH connected nicely.

    Flightaware found me easily, but I had to modify my location by moving the pin.

    Then I added the fr24feed software by using instructions from another post in the forum. When I could see the settings, I found that the default connection was AVR/tcp, which gave me nothing. A little searching and I changed to beast/TCP with host ip 127.0.0.1:30005 ..

    Iím now happily feeding both FR24 and Flightaware.
    ENFB.net
    Radarstation KGVL

  • #2
    Originally posted by LN-MOW View Post
    After finally managing to get my rpi setup to work with pi24, I decided I also wanted to feed Flightaware. I found the setup fairly simple but I couldn’t get any planes. Sounds familiar?
    Yes, a very common and small error.
    To feed Flightaware from Pi24, in the fr24feed's config (IP-of-PI:8754/settings.html), you had to add --net in the field "Process arguments", save and restart fr24feed. See screenshot below

    FR24 settings - Integral dump1090-1.png


    Originally posted by LN-MOW View Post
    I installed Piaware on a new sd card.
    Then I added the fr24feed software
    I found that the default connection was AVR/tcp, which gave me nothing. A little searching and I changed to beast/TCP with host ip 127.0.0.1:30005 ..
    I’m now happily feeding both FR24 and Flightaware.
    Congratulations.
    Yes, the latest version of fr24feed has AVR(TCP) broken, and only Beast TCP 30005 works

    Comment

    Working...
    X