Announcement

Collapse
No announcement yet.

Online but No data

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Oblivian
    replied
    Originally posted by stargate View Post
    [ATTACH=CONFIG]10601[/ATTACH]

    Today's statistic. But suddenly it's stopped. Can't connect to the server 185.218.24.22:8099
    It's not the statistics. It's your data!

    That server is fine

    telnet 185.218.24.22 8099

    connection sucessful

    Leave a comment:


  • stargate
    replied
    Capture.JPG

    Today's statistic. But suddenly it's stopped. Can't connect to the server 185.218.24.22:8099

    Leave a comment:


  • Oblivian
    replied
    Originally posted by stargate View Post
    Pinging 185.218.24.22 with 32 bytes of data:
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    I don't know why. Is this normal?
    Yes, it is. The severs are fine.

    As I posted, You aren't giving the feeder any data to send. So it is keeping the connection open.

    You need to work out why you aren't sending data.

    [feed] is messages from YOUR feeder. [info] is messages from the servers

    Leave a comment:


  • stargate
    replied
    Pinging 185.218.24.22 with 32 bytes of data:
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.
    I don't know why. Is this normal?

    Leave a comment:


  • Oblivian
    replied
    https://forum.flightradar24.com/thre...ll=1#post74834

    2016-01-27 00:35:36 | [feed][n]ping 1
    2016-01-27 00:36:06 | [feed][n]ping 2
    2016-01-27 00:36:36 | [feed][n]ping 3
    2016-01-27 00:37:06 | [feed][n]ping 4
    2016-01-27 00:37:36 | [feed][n]ping 5
    2016-01-27 00:38:06 | [feed][n]ping 6
    2016-01-27 00:38:36 | [feed][n]ping 7
    No data is being received by hardware to upload
    - Check connections
    - Incorrect data format received from receiver or software for chosen receiver type
    - Wrong port/type specified from software supplying data

    Leave a comment:


  • stargate
    replied
    Originally posted by wiedehopf View Post
    Are you using Windows?
    No. Pi24.
    Yesterday is OK.
    And I can't Ping the ip.

    Leave a comment:


  • wiedehopf
    replied
    Are you using Windows?

    Leave a comment:


  • stargate
    started a topic Online but No data

    Online but No data

    the Info is :

    2019-05-11 07:06:58 | [feed][i]Feed connected
    2019-05-11 07:06:58 | [feed][n]working
    2019-05-11 07:06:58 | info | Stopping ReceiverACSender threads for feed
    2019-05-11 07:06:58 | info | Configured ReceiverACSender: 185.218.24.22:8099,185.218.24.23:8099,185.218.24.2 4:8099, feed: ZBAA1, send_interval: 5s, max age: 15s, send metadata: true, mode: 1, filtering: true
    2019-05-11 07:06:58 | info | Network thread connecting to 185.218.24.22:8099 for feed ZBAA1
    2019-05-11 07:07:28 | [feed][n]ping 1
    2019-05-11 07:07:29 | [feed][n]syncing stream result: 1
    2019-05-11 07:07:58 | [feed][n]ping 2
    2019-05-11 07:07:59 | [feed][n]syncing stream result: 1

    Is the server down? Yesterday is OK.

    thanks.
Working...
X