Announcement

Collapse
No announcement yet.

Windows Setup/Feed Migration (virtualVM) Assistance

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tanhy
    replied
    Do I need the Oracle VM VirtualBox Extension Pack and PuTTY if I am connecting to Basestation via network?
    Last edited by tanhy; 2019-07-27, 20:36.

    Leave a comment:


  • Oblivian
    replied
    Originally posted by wiedehopf View Post

    Edit: I'll just leave my post here in case he checks this thread instead of the one you moved his post to Oblivian.
    I don't think there is any notification on this forum so people don't find the answers to their own posts.
    There is, but the number of times I've seen disposable EMails used (and unsure if moderated and later approved like this was send them) some users aren't helping themselves

    Leave a comment:


  • abcd567
    replied
    Originally posted by arash View Post
    You mentioned a significant point! I did what you said & this is result:

    [ATTACH=CONFIG]10898[/ATTACH]
    Yes, "Composite Parent" means DVBT+its integral infrared receiver for the remote control. After selecting this option, update its driver. Hopefully it will start working for Windows/VM.

    Leave a comment:


  • arash
    replied
    Originally posted by wiedehopf View Post
    Unplug the dongle so you know which one of those 6 it is.

    Is that with the virtual machine on or off?
    Might also be that it's assigned to the virtual machine and not displaying for zadig.

    I'm confused anyway are you trying to use the dongle in the virtual machine or in Windows?
    You can't use it twice at once.
    When I run zadig, the VM is off. I use either Windows or VM every time and it is not used at the same time in windows & VM.

    Leave a comment:


  • arash
    replied
    Originally posted by abcd567 View Post
    In the drop-down of screenshot below, remove checkmark from:

    "Ignore Hubs or Composite Parents"

    Then see if your dongle is listed as RTL2838UHIDIR (dongle with infra-red controller). Generic dongles have a remote controller which works on infra-red





    [ATTACH=CONFIG]10896[/ATTACH]
    You mentioned a significant point! I did what you said & this is result:

    9.jpg

    Leave a comment:


  • abcd567
    replied
    In the drop-down of screenshot below, remove checkmark from:

    "Ignore Hubs or Composite Parents"

    Then see if your dongle is listed as RTL2838UHIDIR (dongle with infra-red controller). Generic dongles have a remote controller which works on infra-red





    USB-2-0-Blue-TV-Stick-DAB-FM-DVB-T-RTL2832-R820T-SDR-RTL-SDR-Dongle.jpg_640x640.jpg

    Leave a comment:


  • wiedehopf
    replied
    Yeah running dump1090 in windows and connecting to that with the linux feeder seems like the best idea.

    But explaining that ... no i give up

    Leave a comment:


  • Oblivian
    replied
    Originally posted by wiedehopf View Post
    Unplug the dongle so you know which one of those 6 it is.

    Is that with the virtual machine on or off?
    Might also be that it's assigned to the virtual machine and not displaying for zadig.

    I'm confused anyway are you trying to use the dongle in the virtual machine or in Windows?
    You can't use it twice at once.
    Cause posting replies to 3 different people with different answers is so much easier on us

    From the jist of it I got.. and in no particular order.

    Use to run windows feeder.
    Trying to switch to VM

    Works for a period, then the stick goes offline.
    - but for some reason did a total reinstall and made more posts that looks like broken raspian instead
    - later turned into 'my stick doesnt work at all - see image' - (but may not be at-all) still not sure if rasbpian is back in working order

    To me, it screamed of wedging or a fault with the comms between host and VM

    So my latest suggestion, was run dump1090 under win and see if the stick goes offline to the host too. To rule out the VM. As I suspect it may.

    Leave a comment:


  • wiedehopf
    replied
    Unplug the dongle so you know which one of those 6 it is.

    Is that with the virtual machine on or off?
    Might also be that it's assigned to the virtual machine and not displaying for zadig.

    I'm confused anyway are you trying to use the dongle in the virtual machine or in Windows?
    You can't use it twice at once.

    Leave a comment:


  • arash
    replied
    Originally posted by wiedehopf View Post
    Maybe in the Zadig drop down menu actually select the USB stick instead of the "bulk interface"?
    This is all that I have in Zadig:

    8.jpg

    Leave a comment:


  • wiedehopf
    replied
    Maybe in the Zadig drop down menu actually select the USB stick instead of the "bulk interface"?

    Leave a comment:


  • arash
    replied
    Originally posted by Oblivian View Post
    It is still not clear to us. Please explain more


    Does it work at all
    Does it start to work then stop

    What stick is it

    If you look at windows device manager. Do you see it.

    Does dump1090 under windows (not the VM) work

    https://www.rtl-sdr.com/ads-b-decode...lable-windows/

    Sent from my EML-L09 using Tapatalk
    yes it work when I use it to run SDRsharp.

    as I described on post #260, the the red circle start to flash & never stop.

    Which version should I download for Windows 7?

    6.jpg

    I got this massage when start dump1090.bat:

    7.jpg
    Last edited by arash; 2019-07-07, 22:25.

    Leave a comment:


  • Oblivian
    replied
    Originally posted by arash View Post
    So what can I do to fix this problem?
    It is still not clear to us. Please explain more


    Does it work at all
    Does it start to work then stop

    What stick is it

    If you look at windows device manager. Do you see it.

    Does dump1090 under windows (not the VM) work

    https://www.rtl-sdr.com/ads-b-decode...lable-windows/

    Sent from my EML-L09 using Tapatalk

    Leave a comment:


  • arash
    replied
    Originally posted by abcd567 View Post
    Instead of this picture:

    Zadig-3.png

    I see this:

    zad4.jpg

    you can see the USB ID is ok.

    also, when I run rtl_test.exe, I got this massage:

    zad5.jpg

    Leave a comment:


  • arash
    replied
    Originally posted by abcd567 View Post
    Possibly your Dongle is NOT attached to the VM. You have to attach it.
    The two screenshots below give steps to attach the dongle (steps 1 to 7):

    [ATTACH=CONFIG]10859[/ATTACH][ATTACH=CONFIG]10860[/ATTACH]
    I do all the steps according to the instructions.

    Leave a comment:

Working...
X