Announcement

Collapse
No announcement yet.

Windows Setup/Feed Migration (virtualVM) Assistance

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by wiedehopf View Post
    Maybe in the Zadig drop down menu actually select the USB stick instead of the "bulk interface"?
    This is all that I have in Zadig:

    8.jpg

    Comment


    • Unplug the dongle so you know which one of those 6 it is.

      Is that with the virtual machine on or off?
      Might also be that it's assigned to the virtual machine and not displaying for zadig.

      I'm confused anyway are you trying to use the dongle in the virtual machine or in Windows?
      You can't use it twice at once.

      Comment


      • Originally posted by wiedehopf View Post
        Unplug the dongle so you know which one of those 6 it is.

        Is that with the virtual machine on or off?
        Might also be that it's assigned to the virtual machine and not displaying for zadig.

        I'm confused anyway are you trying to use the dongle in the virtual machine or in Windows?
        You can't use it twice at once.
        Cause posting replies to 3 different people with different answers is so much easier on us

        From the jist of it I got.. and in no particular order.

        Use to run windows feeder.
        Trying to switch to VM

        Works for a period, then the stick goes offline.
        - but for some reason did a total reinstall and made more posts that looks like broken raspian instead
        - later turned into 'my stick doesnt work at all - see image' - (but may not be at-all) still not sure if rasbpian is back in working order

        To me, it screamed of wedging or a fault with the comms between host and VM

        So my latest suggestion, was run dump1090 under win and see if the stick goes offline to the host too. To rule out the VM. As I suspect it may.
        Posts not to be taken as official support representation - Just a helpful uploader who tinkers

        Comment


        • Yeah running dump1090 in windows and connecting to that with the linux feeder seems like the best idea.

          But explaining that ... no i give up

          Comment


          • In the drop-down of screenshot below, remove checkmark from:

            "Ignore Hubs or Composite Parents"

            Then see if your dongle is listed as RTL2838UHIDIR (dongle with infra-red controller). Generic dongles have a remote controller which works on infra-red





            USB-2-0-Blue-TV-Stick-DAB-FM-DVB-T-RTL2832-R820T-SDR-RTL-SDR-Dongle.jpg_640x640.jpg

            Comment


            • Originally posted by abcd567 View Post
              In the drop-down of screenshot below, remove checkmark from:

              "Ignore Hubs or Composite Parents"

              Then see if your dongle is listed as RTL2838UHIDIR (dongle with infra-red controller). Generic dongles have a remote controller which works on infra-red





              [ATTACH=CONFIG]10896[/ATTACH]
              You mentioned a significant point! I did what you said & this is result:

              9.jpg

              Comment


              • Originally posted by wiedehopf View Post
                Unplug the dongle so you know which one of those 6 it is.

                Is that with the virtual machine on or off?
                Might also be that it's assigned to the virtual machine and not displaying for zadig.

                I'm confused anyway are you trying to use the dongle in the virtual machine or in Windows?
                You can't use it twice at once.
                When I run zadig, the VM is off. I use either Windows or VM every time and it is not used at the same time in windows & VM.

                Comment


                • Originally posted by arash View Post
                  You mentioned a significant point! I did what you said & this is result:

                  [ATTACH=CONFIG]10898[/ATTACH]
                  Yes, "Composite Parent" means DVBT+its integral infrared receiver for the remote control. After selecting this option, update its driver. Hopefully it will start working for Windows/VM.

                  Comment


                  • Originally posted by wiedehopf View Post

                    Edit: I'll just leave my post here in case he checks this thread instead of the one you moved his post to Oblivian.
                    I don't think there is any notification on this forum so people don't find the answers to their own posts.
                    There is, but the number of times I've seen disposable EMails used (and unsure if moderated and later approved like this was send them) some users aren't helping themselves
                    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

                    Comment


                    • Do I need the Oracle VM VirtualBox Extension Pack and PuTTY if I am connecting to Basestation via network?
                      Last edited by tanhy; 2019-07-27, 20:36.

                      Comment

                      Working...
                      X