Announcement

Collapse
No announcement yet.

FR24 server disconnected , could not connect

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • pilax
    replied
    Is there a way to change server IP ?

    How do you contact support ?
    Last edited by pilax; 2019-02-14, 07:54.

    Leave a comment:


  • wiedehopf
    replied
    No, this is probably a server problem.

    Or a problem of the internet infrastructure between that particular fr24 server and your provider.

    It working for me likely just means that i get connected to another one of the fr24 servers or my data takes a different path.

    Leave a comment:


  • Rueganer91
    replied
    the support reply , he checked they server and mean itīs all okey keyy ....

    i have a Laptop with configured feeder , even this one can not connect to the server! So it will not be up to us if so many users have problems since this morning

    I hope the problem will be solved shortly

    Leave a comment:


  • F1JEK
    replied
    "185.218.24.23 is not responding"

    Leave a comment:


  • F1JEK
    replied
    Same here in France since 11 this morning.

    Leave a comment:


  • GeneralChef
    replied
    Originally posted by viret View Post
    Same for me since 3 hours.
    Some things are strange today :
    [ATTACH=CONFIG]10254[/ATTACH]
    Hello

    Same thing here for me in France.

    S/W VERSION: FR24-3.8,101,66
    F/W VERSION: 22
    ROOT DEVICE: /dev/mmcblk0p2
    RADAR CODE: F-LFHS1
    UPTIME: 0 days 00:08:54

    FR24 CONNECTION STATUS:
    ADS-B: failure
    ModeS: down

    I rebooted the FR24 Receiver but no change.

    Leave a comment:


  • viret
    replied
    Originally posted by pilax View Post
    same here for about two hours .
    a known problem ?
    no change at my conf...

    fr24feed status ################################################## #####################
    [ ok ] FR24 Feeder/Decoder Process: running.
    [ ok ] FR24 Stats Timestamp: 2019-02-13 15:16:23.
    [FAIL] FR24 Link: connecting ... failed!
    [ ok ] Receiver: connected (27803 MSGS/0 SYNC).
    [FAIL] FR24 MLAT: not running ... failed!
    fr24feed status ################################################## #####################
    Same for me since 3 hours.
    Some things are strange today :
    Selection_035.png

    Leave a comment:


  • Rueganer91
    replied
    i think , this server is down ! here a older forum post of this same problem https://forum.flightradar24.com/thre...k-Disconnected

    I contact the support for a solution i report

    Leave a comment:


  • pilax
    replied
    same here for about two hours .
    a known problem ?
    no change at my conf...

    fr24feed status ################################################## #####################
    [ ok ] FR24 Feeder/Decoder Process: running.
    [ ok ] FR24 Stats Timestamp: 2019-02-13 15:16:23.
    [FAIL] FR24 Link: connecting ... failed!
    [ ok ] Receiver: connected (27803 MSGS/0 SYNC).
    [FAIL] FR24 MLAT: not running ... failed!
    fr24feed status ################################################## #####################

    Leave a comment:


  • wiedehopf
    replied
    As i said there have been problems before, and the above options i mentioned seem to be more reliable.
    Last edited by wiedehopf; 2019-02-13, 13:43.

    Leave a comment:


  • Rueganer91
    replied
    interessting find i , my data was uploadet a short time ... i think , the internet of the server have problems ? Projekt5.jpg

    Leave a comment:


  • wiedehopf
    replied
    You can add
    Code:
    use-http=yes
    http-timeout=20
    to /etc/fr24feed.ini on your RPi.

    That normally works more reliable than the default configuration.

    Leave a comment:


  • Rueganer91
    replied
    thank you for your help I keep watching

    Originally posted by wiedehopf View Post
    It's working fine for me, even with IPv6 enabled and also without the usual use-http config option i normally use.

    Maybe reboot the raspberry pi and show the output of:

    sudo cat /var/log/fr24feed/fr24feed.log

    Not sure what the problem is, the internet in Europe seems to be having some routing problems the last couple of days, so maybe it is connected to that.

    Leave a comment:


  • wiedehopf
    replied
    It's working fine for me, even with IPv6 enabled and also without the usual use-http config option i normally use.

    Maybe reboot the raspberry pi and show the output of:

    sudo cat /var/log/fr24feed/fr24feed.log

    Not sure what the problem is, the internet in Europe seems to be having some routing problems the last couple of days, so maybe it is connected to that.

    Leave a comment:


  • Rueganer91
    started a topic FR24 server disconnected , could not connect

    FR24 server disconnected , could not connect

    Hi Guys

    i have today a problem with my two fr24feed (one Windows feed and one Raspberry Pi Feed)

    both feeders at the same time (1030 lcl Berlin/Germany) donÂīt share data to fr24 server , both feeders connection sucessfull to receiver . I have not adjusted or the same, before it worked great
    Is this a server problem ???


    the windows feed says ,, Error : could not connect feed ! (result-1,fd -1)
    waiting 7 seconds ,,

    on localhost:8754 show fr24 feed me this information
    FR24 Link : disconnected
    FR24 Radar Code : T-EDCG2
    Aircraft Tracked Mode S & ADS-B : 22
    Reveiver : avr-rcp . connected
    MLAT running : N/A


    the rapsi feed says :
    bind function failed erno 98

    here is the receiver sucessfull working !

    At both worked planefinder good !



    i have updatet the raspi and windows feed for the newest version ... have fr24feed server problems ?
Working...
X