Announcement

Collapse
No announcement yet.

Raspbian Stretch: [FAIL] FR24 MLAT: not running ... failed!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • abcd567
    replied
    NL-Toontje
    The Black ones are old version with R820T.
    The Blue ones are new version with R820T2, and are better.
    If RTL820T2 is printed on the case, then it is the correct one.
    It is good decision to buy the Blue one.


    s-l1600.jpg
    Last edited by abcd567; 2018-10-07, 10:23.

    Leave a comment:


  • NL-Toontje
    replied
    Thanks for the answer.
    I think I already have my money back:

    My eBay USB2.0 DVB-T + DAB + FM RTL2832 R820T2 SDR RTL-SDR Stick Digital TV Tuner Striki Return item

    You got a refund!
    It's that easy-you're getting your money back and you don't have to return the item. Shop with us again soon!


    That is one step, but now I have to find a seller that sells the correct one.......
    The one I have is the black one. On Ebay you also find many blue ones. They have '820T2' printed on the case, so I'm going to try one of those.
    Last edited by NL-Toontje; 2018-10-06, 20:00.

    Leave a comment:


  • abcd567
    replied
    NL-Toontje

    The description by seller was OK (RTL2832 + R820T2), and you ordered correct dongle.
    The Seller has send you the wrong one (RTL2832U + FC0012).

    Contact the Seller and tell him he has sent you dongle with different specifications from what he has listed, and ask him to send you a replacement dongle exactly as listed, or refund your money.

    Leave a comment:


  • NL-Toontje
    replied
    Different user, same problem

    Here a NOOB user with the same problem.......
    I bought a stick from Ebay with the following description: "USB2.0 DVB-T + DAB + FM RTL2832 R820T2 SDR RTL-SDR Stick Digital TV Tuner Striki".
    It looks like the one advised to buy and "RTL2832 R820T2" present in the description.

    But, rtl_test -t gives the following output:
    Found 1 device(s):
    0: Realtek, RTL2838UHIDIR, SN: 00000001

    Using device 0: Generic RTL2832U OEM
    Found Fitipower FC0012 tuner
    Supported gain values (5): -9.9 -4.0 7.1 17.9 19.2
    Sampling at 2048000 S/s.
    No E4000 tuner found, aborting.


    Now this NOOB is confused....... Did I order the correct stick and did I receive the wrong one? When Yes, how do I know that I will order the correct one next time?

    Any help or hits appreciated.

    Leave a comment:


  • Oblivian
    replied
    As is the issue when a 3 step process and the automation happens in the background

    Tiz why my first recommendation is usually run in visual mode if most other things checked. Usually a dead giveaway

    Leave a comment:


  • StartedFromTheBottom
    replied
    I now know what the problem was. My DVB-T stick has a Fitipower FC0012 tuner and the new one has the Micro R820T tuner.

    I would like to apologize for the inconvenience

    Leave a comment:


  • Oblivian
    replied
    Good to see they have changed it then, as the docs all still say Jessie lite (which is cut down and doesnt include a lot)

    The fact you need to restart it says something is going offline. And even an adaptor like you are using can do that.

    As previously advised by abcd567 , you need to run the stick checks. And monitor the feeder live how I instructed to see what of the 3 things being used to upload, is stopping.
    https://forum.flightradar24.com/thre...l=1#post109624
    Stop the feeder, Run the commandline version in window without 'service'

    Leave a comment:


  • StartedFromTheBottom
    replied
    Yes, i mean the fr24 image, and it is based on Raspbian Stretch. i have apply the IPv6 changes. The stick has enough power

    Leave a comment:


  • Oblivian
    replied
    When you say 'image', if you mean the fr24 image, that is Jessie lite (unlike stretch as the title suggests) and does not include wifi and other tools. Also not compatible with b3+

    In both cases you need to apply the IPv6 changes.

    And ensure there is power so the stick doesn't go offline and need fr24feed restarted.

    Sent from my XT1092 using Tapatalk

    Leave a comment:


  • StartedFromTheBottom
    replied
    I've put it all over again, with the official image (!), The settings made as recommended and ... it still does not work! The strange thing is that the settings that I had in my second screenshot work for others! See https://intux.de/2016/12/flightradar/ (<- In German, sixth picture). I have to manually stop fr24-feed and dump1090 so that fr24-feed can access the dongle. The stick works, is connected via microUSB to USB-A with the Raspberry Pi Zero W. The Raspberry Pi 3 B and 3 B+ does not find the WLAN, the Zero W finds it and connects without problems

    Maybe I'll try this again sometime

    Leave a comment:


  • abcd567
    replied
    (1) Unplug and then Replug your dongle firmly into RPi, and reboot Pi.

    (2) If you are using a USB cable to connect dongle to RPi, remove it and plug dongle directly into RPi.

    (3) If above does not solve the problem, then check your dongle:
    .
    Is My DVB-T RTL SDR Dongle Healthy?

    Go to OPTION-2: Dongle plugged into RPi
    Last edited by abcd567; 2018-09-16, 20:42.

    Leave a comment:


  • abcd567
    replied
    What is the output of command:
    fr24feed-status

    What this page displays:
    IP-of-Pi:8754

    Leave a comment:


  • StartedFromTheBottom
    replied
    Still does not work

    Leave a comment:


  • StartedFromTheBottom
    replied
    I hope the settings now are right

    fr24settings.jpg

    Leave a comment:


  • Oblivian
    replied
    For a start, you have enabled both --net AND told the software to force open the RAW out settings of 30002 + 30003.

    That is what happens when you select them if using DVBT.. --net is added. So that's now twice. Look in your 2nd screenshot

    https://forum.flightradar24.com/thre...ll=1#post74836

    Process arguments
    For devices that use Dump1090 (DVBT/AVR USB) that FR24feed launches - Process arguments field can be used
    Eg: -- NET, --NET-HTTP-PORT, --NET-BEAST

    RAW data Yes/No *note
    Open server port 30334
    - For Beast and other hardware
    Open server port 30002
    - For DVBT*

    *Note = DO NOT USE IN CONJUNCTION WITH --NET DUMP1090 OPTIONS ENABLED!!
    I suggest you make those changes and test. If still the same. Do the manual output checks to see what is erroring or why not being received

    Stop the feeder, Run the commandline version in window without 'service'

    https://forum.flightradar24.com/thre...ll=1#post74851

    Leave a comment:

Working...
X