Announcement

Collapse
No announcement yet.

Raspbian Stretch: [FAIL] FR24 MLAT: not running ... failed!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • StartedFromTheBottom
    replied
    Ok, I have IPv6 now disabled.

    Code:
    sudo nano etc/sysctl.conf
    And write into this conf
    Code:
    net.ipv6.conf.all.disable_ipv6 = 1
    Attached my settings, maybe that helps

    fr24-1.jpgfr24-2.jpg
    Last edited by StartedFromTheBottom; 2018-09-13, 20:39.

    Leave a comment:


  • Oblivian
    replied
    Err. Other way around.

    Mlat can only happen when there are a. contacts b. Correct configuration, c. Server responding as expected.

    It can't stop you receiving planes

    No planes, no way to calculate mlat.

    You may also need to apply the IPv6 patch to allow correct server name lookup

    But you appear to have a root cause for no data being captured.

    Sent from my XT1092 using Tapatalk

    Leave a comment:


  • StartedFromTheBottom
    replied
    Actually, a number of aircraft should have been tracked, but that did not happen. Blame is in my opinion MLAT because this is not working. The antenna is on the roof

    Leave a comment:


  • Oblivian
    replied
    Aircraft Tracked:

    (ModeS & ADS-B)0

    Aircraft Uploaded:N/A


    Vs mine and a working install

    Aircraft Tracked:
    (ModeS & ADS-B)16Aircraft Uploaded:12

    It can't calculate mlat if there are no planed received either.

    Sent from my XT1092 using Tapatalk

    Leave a comment:


  • StartedFromTheBottom
    replied
    Originally posted by Oblivian View Post
    You'll also need contacts active for it to enable I believe. You have 0 at present.

    Sent from my XT1092 using Tapatalk
    Please describe in more detail what is meant

    Leave a comment:


  • Oblivian
    replied
    You'll also need contacts active for it to enable I believe. You have 0 at present.

    Sent from my XT1092 using Tapatalk

    Leave a comment:


  • StartedFromTheBottom
    replied
    Yes it is! Can my Raspberry Pi Zero W be to blame? I hope not
    Last edited by StartedFromTheBottom; 2018-09-13, 18:57.

    Leave a comment:


  • Khan
    replied
    Can you check if MLAT is enabled from settings?

    192.168.178.29:8754 -> Settings.

    Leave a comment:


  • Raspbian Stretch: [FAIL] FR24 MLAT: not running ... failed!

    Hello,

    i have installed flightradar on my raspberry Pi with raspbian stretch. Unfortunately, I always get the following error message by the fr24feed-status command:

    Code:
    [FAIL] FR24 MLAT: not running ... failed!
    I have been trying to fix the problem for more than 2 days.

    Unfortunately without success. I use the official FR24 image! This should work out of the box in my opinion after registering the radar. But do not do it! I'll install Debian 8 "jessie" for a test to see if it works with it.

    IP.of.the.pi:8754 says:

    Code:
    FR24 Link:	Connected via UDP
    FR24 Radar Code:	
    Local IP(s):	192.168.178.20
    Aircraft Tracked:
    (ModeS & ADS-B)	0
    Aircraft Uploaded:	N/A
    Receiver:	dvbt, Connected
    MLAT running:	NO
Working...
X