Announcement

Collapse
No announcement yet.

No email after setup wizard

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No email after setup wizard

    I have added a feed to FR24 to my existing Pi running PiAware and Dump1090 using the wizard, or at least I have tried to! I entered my location and email address etc when requested and everything seemed to go OK. However, I have not received an email to enable me to link to my FR24 account and my status is showing OFFline. I double checked the email I entered and know it was correct and am showing a sharing key but no data. Any idea where to look? I assume I have gone wrong someware along the line but don't know where to start.

    Thanks

    Phil...

  • #2
    It will only activate once data is received.

    Likely overrode the correct feed type (should be TCP source) and it cannot see any data.

    Reconfigure using web configuration page on :8754 and check status there.

    https://forum.flightradar24.com/showthread.php?p=74834

    More than 4 contacts required at one time

    Sent from my XT1092 using Tapatalk
    Last edited by Oblivian; 2018-08-26, 19:26.
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

    Comment


    • #3
      Hi, thanks for reply
      :8745 shows receiver type as AVR (TCP), is this correct?

      FR24 Status gives:

      [ ok ] FR24 Feeder/Decoder Process: running.
      [ ok ] FR24 Stats Timestamp: 2018-08-26 21:41:11.
      [ ok ] FR24 Link: connected [UDP].
      [ ok ] FR24 Radar: T-EGXC45.
      [ ok ] FR24 Tracked AC:.
      [FAIL] Receiver: down ... failed!
      [FAIL] FR24 MLAT: not running ... failed!

      Have reconfigured but same result??

      Feed to FlightAware and 360Radar are running OK.

      Running Pi 2B and USB dongle

      Phil

      Comment


      • #4
        What port for AVR - check the number of 0s as often entered wrong (30002)

        Or do beast:30005
        Posts not to be taken as official support representation - Just a helpful uploader who tinkers

        Comment


        • #5
          Cheers, changed to beast:30005 and all working OK

          Thanks

          Phil

          Comment

          Working...
          X