Announcement

Collapse
No announcement yet.

Feeder stats reporting downtime, mlat/fr24 link/ server disconnected

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • fungsaihou
    replied
    I have tried to remove the IPV6 conf:-

    PHP Code:
    sudo nano /etc/sysctl.conf 
    Code:
    net.ipv6.conf.all.disable_ipv6 = 1
    
    net.ipv6.conf.default.disable_ipv6 = 1
    
    net.ipv6.conf.lo.disable_ipv6 = 1
    And the result is:-

    Code:
    root@DietPi-NanoPiDuo:~# sudo fr24feed-status
    [ ok ] FR24 Feeder/Decoder Process: running.
    [ ok ] FR24 Stats Timestamp: 2018-07-15 00:28:34.
    [FAIL] FR24 Link: unknown ... failed!
    [ ok ] Receiver: connected (12301 MSGS/0 SYNC).
    [FAIL] FR24 MLAT: not running ... failed!
    When will this to be fixed? Or is has been fixed but my device has problem?

    At last still have to adding back the:-

    PHP Code:
    sudo nano /etc/sysctl.conf 
    Code:
    net.ipv6.conf.all.disable_ipv6 = 1
    
    net.ipv6.conf.default.disable_ipv6 = 1
    
    net.ipv6.conf.lo.disable_ipv6 = 1

    Regards.

    Leave a comment:


  • SQ5IRZ
    replied
    Originally posted by Winged_Jaguar View Post
    [ATTACH=CONFIG]9557[/ATTACH]
    Are you sure that your airport code is secret?

    GqSHtDk.png

    Leave a comment:


  • Khan
    replied
    Please check the following post for updated info regarding the said issues

    https://forum.flightradar24.com/thre...d-data-sharing

    Leave a comment:


  • Winged_Jaguar
    replied
    It looks like the problem is being worked on. Flightradar24 Support promptly responded to my contact thus :-

    Hello Chris,
    We are aware of some issues with our feeder stats, and our team is currently working on a fix.
    Sorry for any inconveniences!
    Kind regards,
    Valeria
    Flightradar24 Support

    Leave a comment:


  • dylan33
    replied
    I have the same issue, i also get this error : [e]HTTP Response: [HTTP/1.1 403 Forbidden]
    I've look at almost all receivers in my area on global share stats, they also have this problem at the same hours

    FR24 problem.JPG

    My ISP do not provide IPV6 and my interner box is not compatible IPV6 so the problème is elsewhere.

    Leave a comment:


  • fungsaihou
    replied
    /etc/sysctl.conf

    Originally posted by serek View Post
    Hi,

    There are still some problems present related to IPv6. If your Pi is running IPv6, try disabling it, by executing:

    sudo sysctl -w net.ipv6.conf.all.disable_ipv6=1

    followed by restart of fr24feed software:

    sudo service fr24feed restart

    If this fixes an issue and you don't need IPv6 on your Pi, you can make this change survive through restarts of you Pi by adding line:

    net.ipv6.conf.all.disable_ipv6=1

    to /etc/sysctl.conf

    The IPv6 issue and part of the "fix" above has been confirmed to me by FR24 support. I'm not thrilled about disabling IPv6 on my Pi, but hopefully the issue will be resolved at the source soon.

    Btw. My stats still don't show, they end some time in the morning (GMT) on Thurday, but I am seeing data being fed successfully now.

    Hope this helps someone.

    Regards,
    Sergiusz
    I also tried to disable the IPV6 the /etc/sysctl.conf

    PHP Code:
    net.ipv6.conf.all.disable_ipv6 1

    net
    .ipv6.conf.default.disable_ipv6 1

    net
    .ipv6.conf.lo.disable_ipv6 
    And now finally it works, managed to connect to the FR24 servers.

    PHP Code:
    rootDietPi:~# sudo fr24feed-status
    ok FR24 Feeder/Decoder Processrunning.
    ok FR24 Stats Timestamp:.
    ok FR24 Linkconnected [UDP].
    ok FR24 RadarT-WBKK8.
    ok FR24 Tracked AC1.
    ok Receiverconnected (352 MSGS/0 SYNC).
    ok FR24 MLATok [UDP].
    ok FR24 MLAT AC seen4. 
    Once the problem is fixed, I will remove the

    PHP Code:
    sudo nano /etc/sysctl.conf

    net
    .ipv6.conf.all.disable_ipv6 1

    net
    .ipv6.conf.default.disable_ipv6 1

    net
    .ipv6.conf.lo.disable_ipv6 
    Regards.
    Last edited by Oblivian; 2018-06-18, 01:11. Reason: Removed @ signs that trigger spam. Again

    Leave a comment:


  • Oblivian
    replied
    If you are seeing captcha data, it's more likely there's been an automatic security change. Or the probe isn't taking into account the feeder sending the right data packet with identifier to bypass it.

    I get the feeling the stats packet also confirms or transports mlat data or similar. (2 data streams has always been indetified by the sync packets for time etc while data chugs away) Mine was uploading most contacts fine. But now and then got a data upload error/disconnect. And now those stats outtages are more frequent aligned with the denieds.

    Leave a comment:


  • serek
    replied
    Hi,

    There are still some problems present related to IPv6. If your Pi is running IPv6, try disabling it, by executing:

    sudo sysctl -w net.ipv6.conf.all.disable_ipv6=1

    followed by restart of fr24feed software:

    sudo service fr24feed restart

    If this fixes an issue and you don't need IPv6 on your Pi, you can make this change survive through restarts of you Pi by adding line:

    net.ipv6.conf.all.disable_ipv6=1

    to /etc/sysctl.conf

    The IPv6 issue and part of the "fix" above has been confirmed to me by FR24 support. I'm not thrilled about disabling IPv6 on my Pi, but hopefully the issue will be resolved at the source soon.

    Btw. My stats still don't show, they end some time in the morning (GMT) on Thurday, but I am seeing data being fed successfully now.

    Hope this helps someone.

    Regards,
    Sergiusz

    Leave a comment:


  • abcd567
    replied
    Originally posted by neroon79 View Post
    Yes exactly. How unfortunate, that captcha was named in that error response packet.

    Shocked-1R.jpg shocked-2R.jpg shocked-3R.jpg

    CAPTCHA: An acronym for "Completely Automated Public Turing test to tell Computers and Humans Apart", is a type of challenge–response test used in computing to determine whether or not the user is human.


    CAPTCHA: A program or system intended to distinguish human from machine input, typically as a way of thwarting spam and automated extraction of data from websites.

    Leave a comment:


  • neroon79
    replied
    Yes exactly. How unfortunate, that captcha was named in that error response packet.

    Leave a comment:


  • abcd567
    replied
    Originally posted by neroon79 View Post
    according to the content of that response packet a security check (captcha) has to be solved to access flightradar24.com
    Captcha is a security check for login/access by humans. It is not used for a software attempting to access/login/handshake.

    Leave a comment:


  • Megavolt1968
    replied
    Answer from FR-Support:
    Hello Klaus,

    Thank you for contacting Flightradar24.com.

    Your Support reference is XXXXXX..

    Thank you for your email. We had some problems on our severs and we are still working on it to fix the issue.

    Our sincere Apologies for the problem caused.

    Kind regards,
    --
    Antonio
    Support Team, Flightradar24 AB

    Leave a comment:


  • neroon79
    replied
    supplemental:

    according to the content of that response packet a security check (captcha) has to be solved to access flightradar24.com

    If the datapacket, which is send to new-stats, contains data necessarry for the stats page and these data-packets are denied due to an incomplete security check, it's no wonder that no one gets valid stats anymore.

    Leave a comment:


  • neroon79
    replied
    Yes, that's the reason for the feed problems.

    It seems that [e]HTTP Response: [HTTP/1.1 403 Forbidden] is a direct response of the FR24 server if the fr24feeder tries to send data to FR24server-ip/new-stats/new-stats.php

    Leave a comment:


  • JulianUK
    replied
    First time I have red the forum for a few days - I assume this explains my feed problems since Thursday.
    FR24_170618.PNG

    Leave a comment:

Working...
X