Announcement

Collapse
No announcement yet.

error processing /var/cache/apt/archives/fr24feed_1.0.19-15_armhf.deb (--unpack)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • abcd567
    replied
    @MacValley: Thanks for feed-back.

    @Oblivan: Fully agree.

    .

    Leave a comment:


  • Oblivian
    replied
    Appreciative when people report back

    It's far too common that people come looking for help and never report back - and we never know

    a. if the provided solution actually worked
    b. the users run away in a huff disgruntled at such suggestions given
    c. if it wasn't an obvious issue that could either effect others, or incorrectly make them report similar

    Which is where my 'help us help you' philosophy is paramount. Too many people come in wanting the most amount of help with the least amount of info or post feedback

    Leave a comment:


  • MacValley
    replied
    "If output shows Wheezy, no point wasting time." Great tips actually, at some point one has to dig deeper! I started all over with "2018-04-18-raspbian-stretch-lite.zip". First I installed piaware, then dump1090-fa, and finally flightradar24. Now my receiver is feeding both piaware and flightradar24. Thanks very much abcd567! I now consider my initial question solved.

    Leave a comment:


  • abcd567
    replied
    First thing, find OS version

    Code:
    cat /etc/os-release
    If output shows Wheezy, no point wastng time.

    (1) Download latest Raspbian (currently Stretch),
    https://www.raspberrypi.org/downloads/raspbian/

    (2) Burn downloaded image to microSD card

    (3) Install fr24feed by bash script
    Code:
    sudo bash -c "$(wget -O - https://repo-feed.flightradar24.com/install_fr24_rpi.sh)"
    (4) Configure fr24feed

    OR EASIER
    (1) Download Pi24 latest image (currently v2.0.0, Stretch Lite based)
    https://www.flightradar24.com/build-your-own

    (2) Burn microSD card with newly downloaded image Pi24. v2.0.0.

    (3) Slip microSD card in Pi and power up, and configure fr24feed.
    Last edited by abcd567; 2018-04-23, 22:28.

    Leave a comment:


  • Oblivian
    replied
    Originally posted by Samos1 View Post
    Same Problem here

    /var/cache/apt/archives/fr24feed_1.0.19-15_armhf.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)

    Is there any news of a solution for that problem?
    Attempt dpkh fix mentioned..

    https://forum.flightradar24.com/showthread.php?t=11632

    Sent from my XT1092 using Tapatalk

    Leave a comment:


  • Samos1
    replied
    Same Problem here

    /var/cache/apt/archives/fr24feed_1.0.19-15_armhf.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)

    Is there any news of a solution for that problem?

    Leave a comment:


  • Oblivian
    replied
    Gents

    Wheezy per chance? I think the way FR24 have moved to using systemctl may not be working in that anymore (Jessie focused) :/

    Leave a comment:


  • Almi
    replied
    I have exactly the same problem.

    Leave a comment:


  • error processing /var/cache/apt/archives/fr24feed_1.0.19-15_armhf.deb (--unpack)

    Hi,

    From time to time I update my Raspberry Pi with "sudo apt-get update && sudo apt-get upgrade".

    No problem for several years, but this time fr24feed needs to be upgraded. However this fails, and here is what happens:

    ...
    The following packages will be upgraded:
    fr24feed
    1 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    Need to get 0 B/1,214 kB of archives.
    After this operation, 0 B of additional disk space will be used.
    Do you want to continue [Y/n]?
    (Reading database ... 73749 files and directories currently installed.)
    Preparing to replace fr24feed 1.0.18-9 (using .../fr24feed_1.0.19-15_armhf.deb) ...
    /var/lib/dpkg/tmp.ci/preinst: 18: /var/lib/dpkg/tmp.ci/preinst: systemctl: not found
    dpkg: error processing /var/cache/apt/archives/fr24feed_1.0.19-15_armhf.deb (--unpack):
    subprocess new pre-installation script returned error exit status 127
    Errors were encountered while processing:
    /var/cache/apt/archives/fr24feed_1.0.19-15_armhf.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)

    Tried to google "dpkg: error processing /var/cache/apt/archives/fr24feed_1.0.19-15_armhf.deb (--unpack)", but without success.
    Has anyone seen the errors that I get?
Working...
X