Announcement

Collapse
No announcement yet.

No planes tracked!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No planes tracked!

    Hi,

    I have fr24feed running and when i type fr24feed-status it shows:
    Code:
    [ ok ] FR24 Feeder/Decoder Process: running.
    [ ok ] FR24 Stats Timestamp: 2018-03-06 11:56:53.
    [ ok ] FR24 Link: connected [TCP].
    [ ok ] FR24 Radar: T-EKCC35.
    [ ok ] FR24 Tracked AC:.
    [ ok ] Receiver: connected (0 MSGS/0 SYNC).
    [ ok ] FR24 MLAT: ok [UDP].
    [ ok ] FR24 MLAT AC seen: 0.
    But no planes are tracked, why?

    Btw. I live approx. 15 km from Copenhagen Airport so there are a lot of planes in the air here.

    Also when I open IP/dump1090/gmap.html it is centered in suthern europe, why is that?

    Hope You can help me get going. If You need any other info just let me know.

    Thanks in advance.

    /Lovschal

  • #2
    Changed the sticks yet?

    https://forum.flightradar24.com/thre...e-DVB-T-sticks
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers

    Comment


    • #3
      Yes of course.

      Comment


      • #4
        Same applies.

        Run dump1090 and report the tuner type. Or start FR24feed in "full output" mode to see what it reports/confirm settings
        https://forum.flightradar24.com/thre...ll=1#post74834
        Posts not to be taken as official support representation - Just a helpful uploader who tinkers

        Comment


        • #5
          Code:
          03/06/18 17:43:37 Rom, normaltid  dump1090-win v1.15-dev starting up.
          Using sample converter: UC8, integer/table path
          Found 2 device(s):
          0: vS└, ***, SN:  (currently selected)
          1: , , SN:
          usb_open error -12
          Error opening the RTLSDR device: No error
          When on pc it comes with this???


          And when sudo fr24feed start is run on PI, this:

          Code:
          pi@raspberrypi:~ $ sudo fr24feed start
          2018-03-06 18:04:21 | ______  _  _         _      _                    _              _____    ___ 
          2018-03-06 18:04:21 | |  ___|| |(_)       | |    | |                  | |            / __  \  /   |
          2018-03-06 18:04:21 | | |_   | | _   __ _ | |__  | |_  _ __  __ _   __| |  __ _  _ __`' / /' / /| |
          2018-03-06 18:04:21 | |  _|  | || | / _` || '_ \ | __|| '__|/ _` | / _` | / _` || '__| / /  / /_| |
          2018-03-06 18:04:21 | | |    | || || (_| || | | || |_ | |  | (_| || (_| || (_| || |  ./ /___\___  |
          2018-03-06 18:04:21 | \_|    |_||_| \__, ||_| |_| \__||_|   \__,_| \__,_| \__,_||_|  \_____/    |_/
          2018-03-06 18:04:21 |                __/ |                                                         
          2018-03-06 18:04:21 |               |___/                                                          
          2018-03-06 18:04:21 | [main][i]FR24 Feeder/Decoder
          2018-03-06 18:04:21 | [main][i]Version: 1.0.19-15/generic
          2018-03-06 18:04:21 | [main][i]Built on Feb  6 2018 09:19:16 (HEAD-0bb4994.git/Linux/static_arm)
          2018-03-06 18:04:21 | [main][i]Running on: raspbian9
          2018-03-06 18:04:21 | [main][i]Local IP(s): 192.168.1.42
          2018-03-06 18:04:21 | [main][i]Copyright 2012-2018 Flightradar24 AB
          2018-03-06 18:04:21 | [main][i]https://www.flightradar24.com
          2018-03-06 18:04:21 | [main][i]DNS mode: PING
          2018-03-06 18:04:21 | [main][i]Automatic updates are ENABLED
          2018-03-06 18:04:22 | ERROR
          2018-03-06 18:04:22 | [httpd][i]Server started, listening on 0.0.0.0:8754
          2018-03-06 18:04:22 | [main][i]Reader thread started
          2018-03-06 18:04:22 | [master][i]Starting processing thread
          2018-03-06 18:04:22 | [reader][i]Initializing reader
          2018-03-06 18:04:22 | [reader][i]Connecting to DVBT receiver via (exe:///usr/bin/dump1090-mutability  --gain -10 --net --net-http-port 8080 --raw --mlat)
          2018-03-06 18:04:22 | [main][i]MLAT data feed started
          2018-03-06 18:04:22 | [reader][i]Connected to the receiver, configuring
          2018-03-06 18:04:22 | [reader][i]Configured, processing messages
          2018-03-06 18:04:22 | [mlat][i]Waiting for MLAT configuration
          Tue Mar  6 18:04:22 2018 CET  dump1090-mutability v1.14 starting up.
          Found 1 device(s):
          0: Realtek, RTL2838UHIDIR, SN: 00000001 (currently selected)
          Found Fitipower FC0012 tuner
          Using automatic gain control.
          [FC0012] no valid PLL combination found for 1090000000 Hz!
          Exact sample rate is: 2000000.052982 Hz
          Gain reported by device: 0.00 dB
          2018-03-06 18:04:23 | [time][i]Synchronizing time via NTP
          2018-03-06 18:04:38 | [time][i]Time synchronized correctly, offset -0.0009 seconds
          2018-03-06 18:04:38 | [main][i]Feed Network client started
          2018-03-06 18:04:38 | [feed][i]Downloading configuration
          2018-03-06 18:04:38 | [feed][c]Interval: 5s
          2018-03-06 18:04:38 | [feed][c]Latitude: 55.6695
          2018-03-06 18:04:38 | [feed][c]Longitude: 12.4891
          2018-03-06 18:04:38 | [feed][c]GND: YES
          2018-03-06 18:04:38 | [feed][c]NonADSB: YES
          2018-03-06 18:04:38 | [feed][c]Timestamps: optional
          2018-03-06 18:04:38 | [feed][c]Max range AIR: 350.0nm
          2018-03-06 18:04:38 | [feed][c]Max range GND: 100.0nm
          2018-03-06 18:04:38 | [feed][i]defined 5 servers
          2018-03-06 18:04:38 | [stats][i]Stats thread started
          2018-03-06 18:04:38 | [feed][n]EKCC35@83.140.21.85:8099/UDP
          2018-03-06 18:04:38 | [feed][n]connecting
          2018-03-06 18:04:38 | [feed][n]connected via UDP (fd 8)
          2018-03-06 18:04:38 | [feed][n]working
          2018-03-06 18:05:08 | [feed][n]ping 1
          2018-03-06 18:05:09 | [feed][n]syncing stream result: 1
          Last edited by lovschal; 2018-03-06, 17:06.

          Comment


          • #6
            And this when fr24feed is run on PI:

            Code:
            2018-03-06 17:48:26 | [main][i]FR24 Feeder/Decoder
            2018-03-06 17:48:26 | [main][i]Version: 1.0.19-15/generic
            2018-03-06 17:48:26 | [main][i]Built on Feb  6 2018 09:19:16 (HEAD-0bb4994.git/Linux/static_arm)
            2018-03-06 17:48:26 | [main][i]Running on: raspbian9
            2018-03-06 17:48:26 | [main][i]Local IP(s): 192.168.1.42
            2018-03-06 17:48:26 | [main][i]Copyright 2012-2018 Flightradar24 AB
            2018-03-06 17:48:26 | [main][i]https://www.flightradar24.com
            2018-03-06 17:48:26 | [main][i]DNS mode: PING
            2018-03-06 17:48:26 | [main][i]Automatic updates are ENABLED
            2018-03-06 17:48:27 | ERROR
            2018-03-06 17:48:27 | [httpd][i]Server started, listening on 0.0.0.0:8754
            2018-03-06 17:48:27 | [main][i]Reader thread started
            2018-03-06 17:48:27 | [main][i]MLAT data feed started
            2018-03-06 17:48:27 | [master][i]Starting processing thread
            2018-03-06 17:48:27 | [mlat][i]Waiting for MLAT configuration
            2018-03-06 17:48:27 | [reader][i]Initializing reader
            2018-03-06 17:48:27 | [reader][i]Connecting to DVBT receiver via (exe:///usr/bin/dump1090-mutability  --gain -10 --net --net-http-port 8080 --raw --mlat)
            2018-03-06 17:48:27 | [reader][i]Connected to the receiver, configuring
            2018-03-06 17:48:27 | [reader][i]Configured, processing messages
            Tue Mar  6 17:48:27 2018 CET  dump1090-mutability v1.14 starting up.
            Found 1 device(s):
            0: Realtek, RTL2838UHIDIR, SN: 00000001 (currently selected)
            Found Fitipower FC0012 tuner
            Using automatic gain control.
            [FC0012] no valid PLL combination found for 1090000000 Hz!
            Exact sample rate is: 2000000.052982 Hz
            Gain reported by device: 0.00 dB
            2018-03-06 17:48:28 | [time][i]Synchronizing time via NTP
            2018-03-06 17:48:45 | [time][i]Time synchronized correctly, offset -0.0001 seconds
            2018-03-06 17:48:45 | [main][i]Feed Network client started
            2018-03-06 17:48:45 | [feed][i]Downloading configuration
            2018-03-06 17:48:45 | [feed][c]Interval: 5s
            2018-03-06 17:48:45 | [feed][c]Latitude: 55.6695
            2018-03-06 17:48:45 | [feed][c]Longitude: 12.4891
            2018-03-06 17:48:45 | [feed][c]GND: YES
            2018-03-06 17:48:45 | [feed][c]NonADSB: YES
            2018-03-06 17:48:45 | [feed][c]Timestamps: optional
            2018-03-06 17:48:45 | [feed][c]Max range AIR: 350.0nm
            2018-03-06 17:48:45 | [feed][c]Max range GND: 100.0nm
            2018-03-06 17:48:45 | [feed][i]defined 5 servers
            2018-03-06 17:48:45 | [stats][i]Stats thread started
            2018-03-06 17:48:45 | [feed][n]EKCC35@83.140.21.68:8099/UDP
            2018-03-06 17:48:45 | [feed][n]connecting
            2018-03-06 17:48:45 | [feed][n]connected via UDP (fd 8)
            2018-03-06 17:48:45 | [feed][n]working
            2018-03-06 17:49:15 | [feed][n]ping 1
            2018-03-06 17:49:16 | [feed][n]syncing stream result: 1

            Comment


            • #7
              and this on PI when running sudo fr24feed start:

              Code:
              2018-03-06 17:48:26 | [main][i]FR24 Feeder/Decoder
              2018-03-06 17:48:26 | [main][i]Version: 1.0.19-15/generic
              2018-03-06 17:48:26 | [main][i]Built on Feb  6 2018 09:19:16 (HEAD-0bb4994.git/Linux/static_arm)
              2018-03-06 17:48:26 | [main][i]Running on: raspbian9
              2018-03-06 17:48:26 | [main][i]Local IP(s): 192.168.1.42
              2018-03-06 17:48:26 | [main][i]Copyright 2012-2018 Flightradar24 AB
              2018-03-06 17:48:26 | [main][i]https://www.flightradar24.com
              2018-03-06 17:48:26 | [main][i]DNS mode: PING
              2018-03-06 17:48:26 | [main][i]Automatic updates are ENABLED
              2018-03-06 17:48:27 | ERROR
              2018-03-06 17:48:27 | [httpd][i]Server started, listening on 0.0.0.0:8754
              2018-03-06 17:48:27 | [main][i]Reader thread started
              2018-03-06 17:48:27 | [main][i]MLAT data feed started
              2018-03-06 17:48:27 | [master][i]Starting processing thread
              2018-03-06 17:48:27 | [mlat][i]Waiting for MLAT configuration
              2018-03-06 17:48:27 | [reader][i]Initializing reader
              2018-03-06 17:48:27 | [reader][i]Connecting to DVBT receiver via (exe:///usr/bin/dump1090-mutability  --gain -10 --net --net-http-port 8080 --raw --mlat)
              2018-03-06 17:48:27 | [reader][i]Connected to the receiver, configuring
              2018-03-06 17:48:27 | [reader][i]Configured, processing messages
              Tue Mar  6 17:48:27 2018 CET  dump1090-mutability v1.14 starting up.
              Found 1 device(s):
              0: Realtek, RTL2838UHIDIR, SN: 00000001 (currently selected)
              Found Fitipower FC0012 tuner
              Using automatic gain control.
              [FC0012] no valid PLL combination found for 1090000000 Hz!
              Exact sample rate is: 2000000.052982 Hz
              Gain reported by device: 0.00 dB
              2018-03-06 17:48:28 | [time][i]Synchronizing time via NTP
              2018-03-06 17:48:45 | [time][i]Time synchronized correctly, offset -0.0001 seconds
              2018-03-06 17:48:45 | [main][i]Feed Network client started
              2018-03-06 17:48:45 | [feed][i]Downloading configuration
              2018-03-06 17:48:45 | [feed][c]Interval: 5s
              2018-03-06 17:48:45 | [feed][c]Latitude: 55.6695
              2018-03-06 17:48:45 | [feed][c]Longitude: 12.4891
              2018-03-06 17:48:45 | [feed][c]GND: YES
              2018-03-06 17:48:45 | [feed][c]NonADSB: YES
              2018-03-06 17:48:45 | [feed][c]Timestamps: optional
              2018-03-06 17:48:45 | [feed][c]Max range AIR: 350.0nm
              2018-03-06 17:48:45 | [feed][c]Max range GND: 100.0nm
              2018-03-06 17:48:45 | [feed][i]defined 5 servers
              2018-03-06 17:48:45 | [stats][i]Stats thread started
              2018-03-06 17:48:45 | [feed][n]EKCC35@83.140.21.68:8099/UDP
              2018-03-06 17:48:45 | [feed][n]connecting
              2018-03-06 17:48:45 | [feed][n]connected via UDP (fd 8)
              2018-03-06 17:48:45 | [feed][n]working
              2018-03-06 17:49:15 | [feed][n]ping 1
              2018-03-06 17:49:16 | [feed][n]syncing stream result: 1

              Comment


              • #8
                Code:
                pi@raspberrypi:~ $ sudo fr24feed start
                2018-03-06 18:04:21 | ______  _  _         _      _                    _              _____    ___ 
                2018-03-06 18:04:21 | |  ___|| |(_)       | |    | |                  | |            / __  \  /   |
                2018-03-06 18:04:21 | | |_   | | _   __ _ | |__  | |_  _ __  __ _   __| |  __ _  _ __`' / /' / /| |
                2018-03-06 18:04:21 | |  _|  | || | / _` || '_ \ | __|| '__|/ _` | / _` | / _` || '__| / /  / /_| |
                2018-03-06 18:04:21 | | |    | || || (_| || | | || |_ | |  | (_| || (_| || (_| || |  ./ /___\___  |
                2018-03-06 18:04:21 | \_|    |_||_| \__, ||_| |_| \__||_|   \__,_| \__,_| \__,_||_|  \_____/    |_/
                2018-03-06 18:04:21 |                __/ |                                                         
                2018-03-06 18:04:21 |               |___/                                                          
                2018-03-06 18:04:21 | [main][i]FR24 Feeder/Decoder
                2018-03-06 18:04:21 | [main][i]Version: 1.0.19-15/generic
                2018-03-06 18:04:21 | [main][i]Built on Feb  6 2018 09:19:16 (HEAD-0bb4994.git/Linux/static_arm)
                2018-03-06 18:04:21 | [main][i]Running on: raspbian9
                2018-03-06 18:04:21 | [main][i]Local IP(s): 192.168.1.42
                2018-03-06 18:04:21 | [main][i]Copyright 2012-2018 Flightradar24 AB
                2018-03-06 18:04:21 | [main][i]https://www.flightradar24.com
                2018-03-06 18:04:21 | [main][i]DNS mode: PING
                2018-03-06 18:04:21 | [main][i]Automatic updates are ENABLED
                2018-03-06 18:04:22 | ERROR
                2018-03-06 18:04:22 | [httpd][i]Server started, listening on 0.0.0.0:8754
                2018-03-06 18:04:22 | [main][i]Reader thread started
                2018-03-06 18:04:22 | [master][i]Starting processing thread
                2018-03-06 18:04:22 | [reader][i]Initializing reader
                2018-03-06 18:04:22 | [reader][i]Connecting to DVBT receiver via (exe:///usr/bin/dump1090-mutability  --gain -10 --net --net-http-port 8080 --raw --mlat)
                2018-03-06 18:04:22 | [main][i]MLAT data feed started
                2018-03-06 18:04:22 | [reader][i]Connected to the receiver, configuring
                2018-03-06 18:04:22 | [reader][i]Configured, processing messages
                2018-03-06 18:04:22 | [mlat][i]Waiting for MLAT configuration
                Tue Mar  6 18:04:22 2018 CET  dump1090-mutability v1.14 starting up.
                Found 1 device(s):
                0: Realtek, RTL2838UHIDIR, SN: 00000001 (currently selected)
                Found Fitipower FC0012 tuner
                Using automatic gain control.
                [FC0012] no valid PLL combination found for 1090000000 Hz!
                Exact sample rate is: 2000000.052982 Hz
                Gain reported by device: 0.00 dB
                2018-03-06 18:04:23 | [time][i]Synchronizing time via NTP
                2018-03-06 18:04:38 | [time][i]Time synchronized correctly, offset -0.0009 seconds
                2018-03-06 18:04:38 | [main][i]Feed Network client started
                2018-03-06 18:04:38 | [feed][i]Downloading configuration
                2018-03-06 18:04:38 | [feed][c]Interval: 5s
                2018-03-06 18:04:38 | [feed][c]Latitude: 55.6695
                2018-03-06 18:04:38 | [feed][c]Longitude: 12.4891
                2018-03-06 18:04:38 | [feed][c]GND: YES
                2018-03-06 18:04:38 | [feed][c]NonADSB: YES
                2018-03-06 18:04:38 | [feed][c]Timestamps: optional
                2018-03-06 18:04:38 | [feed][c]Max range AIR: 350.0nm
                2018-03-06 18:04:38 | [feed][c]Max range GND: 100.0nm
                2018-03-06 18:04:38 | [feed][i]defined 5 servers
                2018-03-06 18:04:38 | [stats][i]Stats thread started
                2018-03-06 18:04:38 | [feed][n]EKCC35@83.140.21.85:8099/UDP
                2018-03-06 18:04:38 | [feed][n]connecting
                2018-03-06 18:04:38 | [feed][n]connected via UDP (fd 8)
                2018-03-06 18:04:38 | [feed][n]working
                2018-03-06 18:05:08 | [feed][n]ping 1
                2018-03-06 18:05:09 | [feed][n]syncing stream result: 1

                Comment


                • #9
                  Code:
                  03/06/18 17:43:37 Rom, normaltid  dump1090-win v1.15-dev starting up.
                  Using sample converter: UC8, integer/table path
                  Found 2 device(s):
                  0: vS└, ***, SN:  (currently selected)
                  1: , , SN:
                  usb_open error -12
                  Error opening the RTLSDR device: No error
                  This comes on PC when dump is run???

                  Comment


                  • #10
                    @lovschal

                    Use device 1

                    mr-dump1090.exe --raw --device-index 1

                    Comment


                    • #11
                      think I found the fault.... It has a Fitipower FC0012 tuner even though they wrote that it should be the Realtek

                      Is there any way of getting this to work with the Fitipower??

                      Comment


                      • #12
                        Originally posted by abcd567 View Post
                        @lovschal

                        Use device 1

                        mr-dump1090.exe --raw --device-index 1
                        how and where??

                        Comment


                        • #13
                          Originally posted by lovschal View Post
                          think I found the fault.... It has a Fitipower FC0012 tuner even though they wrote that it should be the Realtek

                          Is there any way of getting this to work with the Fitipower??
                          Nope. Can't adjust to where it needs to

                          Found Fitipower FC0012 tuner

                          Using automatic gain control.

                          [FC0012] no valid PLL combination found for 1090000000 Hz!
                          It's a Realtek alright, but the tuner needs to be a Rafael R820 or R820t2

                          http://osmocom.org/projects/sdr/wiki/rtl-sdr

                          Sent from my XT1092 using Tapatalk
                          Last edited by Oblivian; 2018-03-06, 18:40.
                          Posts not to be taken as official support representation - Just a helpful uploader who tinkers

                          Comment


                          • #14
                            Originally posted by lovschal View Post
                            how and where??
                            Not needed any more, but just to complete the discussion/record, and for benefit of others who may read this.

                            Method 1
                            1. In the windows explorer you must enable "show file extensions of known file type" so that document's extension such as .txt, .docx, .xlsx, .jpg, .gif. etc are visible.

                            In Windows File Explorer >> View >> Options >> Change folder and search options
                            In popup opened >> View >> Scroll down and remove check mark besides "Hide extensions of known file types".

                            Please see screenshots below.

                            Show Extensions -1.png . Show Extensions -2.png


                            2. Create a new text document in the folder which has mr-dump1090.exe file.

                            3. Copy-paste following text in the newly created blank text file
                            Code:
                            mr-dump1090.exe --raw --device-index 1
                            pause
                            4. Change the name from "New Text Document.txt" to "mr-dump1090.bat" (or any name you like, but must have extension .bat)

                            5. Double-click the file "mr-dump1090.bat" to run it.

                            mr-dump1090.bat.png


                            Method 2

                            Open command prompt by typing cmd.exe in search
                            change to the directory where mr-dump1090.exe is located
                            copy-paste or type following command and press Enter key
                            Code:
                            mr-dump1090.exe --raw --device-index 1
                            mr-dump1090-cmd.exe.png

                            Comment

                            Working...
                            X