Announcement

Collapse
No announcement yet.

How to adjust PPM offset in Raspberry Pi

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hoggorm
    replied
    I see, thank you.

    Unfortunately, I cannot test this until the next problem that appeared this morning is fixed...

    https://forum.flightradar24.com/thre...996#post100996

    Leave a comment:


  • Oblivian
    replied
    Same as with the desktop version. The inbuilt web-config page that starts

    https://forum.flightradar24.com/thre...dditional-Info

    Leave a comment:


  • Hoggorm
    replied
    Thank you Oblivian. This is in the Raspberry Pi, were I just copied the pre-configured image to a SD card and booted up. I`we never seen any config parts or dump1090 at all. How do I enter those settings on the Raspberry? I can`t just enter —ppm 80 on the Raspberry Pi command line?

    Leave a comment:


  • Oblivian
    replied
    If launching on demand, add to config additional commands

    --ppm <amount>

    If launch as service reconfigure dump1090 with same

    Leave a comment:


  • Hoggorm
    started a topic How to adjust PPM offset in Raspberry Pi

    How to adjust PPM offset in Raspberry Pi

    Hi,

    I just installed the FR24 feed software using the image for Raspberry Pi. A USB Dongle is not exactly on the correct frequency and that can lead to lower than expected range. This off frequency (called PPM) can normally be adjusted. It can be so in SDR# and also the FR24 feed software for windows.

    I assume there is a similar option for the Raspberry Pi, and I was wondering what the command is to correct PPM by 80?

    Thank you
Working...
X