Announcement

Collapse
No announcement yet.

How to use RTL1090+FR24feed+Planeplotter simultaneously

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    No. length from end to end needs to be 13.7 cm.

    Not each leg.

    13.7 cm from tip to tip.

    Use the shorter parts included which can be screwed in.

    Anyway your location is very bad.
    Try on the roof

    Comment


    • #32
      Originally posted by wiedehopf View Post
      No. length from end to end needs to be 13.7 cm.

      Not each leg.

      13.7 cm from tip to tip.

      Use the shorter parts included which can be screwed in.

      Anyway your location is very bad.
      Try on the roof
      L/4=6.8, L/2=13.6 :-) My location is very shit -) i can't go to the roof, i know about it////

      Comment


      • #33
        Maybe you just didn't change the photo.

        L/2=13.6 is correct, but the most practical option is to use a Half-wave Dipole antenna. (That is the overall length of the antenna is L/2)
        https://en.wikipedia.org/wiki/Dipole...lf-wave_dipole

        Using a Full wave or 5/4 wave dipole antenna does not work without transforming the impedance.

        What you could do is use an USB extension cable and connect the dongle more directly to the antenna.
        The 3m coax that comes with the antenna has very high loss at 1090 MHz.

        Comment


        • #34
          Thanks a lot for your help. data transfer to fr24 is working. How to make friends virtual radar. when enabled virtual radar, fr24feed does not transmit data to the server. how to setup?
          20190310_173843.jpg 1.5m cable connected
          Last edited by riki; 2019-03-10, 14:41.

          Comment


          • #35
            I also live in an apartment like @riki
            Got good results with these installed indoors:

            I built these in 2014, but posted these as "How to" in June 2015.

            3 EASY ANTENNAS FOR BEGINNERS



            Contains following:

            Easy Antenna #1 - Spider (Built on SO239 connector)
            Easy Antenna #2 - Cantenna (Coke or Pepsi can + F-barrel connector)
            Easy Antenna #3 - Quick Spider (No connector, no soldering, coax-only)
            Easy Antenna #4 - 6 Legged Spider (Built on F-barrel connector)
            Last edited by abcd567; 2019-03-10, 16:36.

            Comment


            • #36
              I'm not sure why FR24 should stop working if you use Virtual Radar Server.

              You just tell VRS to get AVR data at 127.0.0.1 on 31001 and that should be it.

              Comment


              • #37
                Originally posted by wiedehopf View Post
                I'm not sure why FR24 should stop working if you use Virtual Radar Server.

                You just tell VRS to get AVR data at 127.0.0.1 on 31001 and that should be it.
                fr32feed continues to work but the packets to the server stop to transmit

                Comment


                • #38
                  senks, i see this topic

                  Comment


                  • #39
                    Are you closing rtl1090? What Virtual Radar software are you talking, could you provide a link?

                    Really hard to understand your problem with so little detail.

                    Comment


                    • #40
                      Originally posted by wiedehopf View Post
                      Are you closing rtl1090? What Virtual Radar software are you talking, could you provide a link?

                      Really hard to understand your problem with so little detail.
                      i can give you teamwiever id and you can connect to me
                      my skype rikifromgomel You can write here/
                      Last edited by riki; 2019-03-10, 17:26.

                      Comment


                      • #41
                        Reading the beginning of this thread and it is now clear to me:

                        rtl1090 does not support multiple network connections.

                        Not sure how to solve that.
                        I'm not inclined to find out more about the windows stuff.

                        Maybe you could use the FR24 builtin decoder and give it command line options to provide AVR data.

                        Comment


                        • #42
                          In RTL1090 config, if you place a check mark besides "/avr -AVR ascii format", then the output data on port 31001 will be in ascii format and will NOT be accepted by VRS. You then have to place another check mark besides "/30003 - Basestation type TCP port", and configure VRS "Format: Basestation, Address: 127.0.0.1, Port: 30003".

                          Do not forget to RESTART RTL1090 after you make any changes to its configuration.

                          Comment


                          • #43
                            Windows: How-to Feed FR24FEED And VRS From RTL1090

                            OPTION-1: Fr24feed set to format "beast-tcp"

                            RTL1090+FR24+VRS - Option Beast - 1.png RTL1090+FR24+VRS - Option Beast - 2.png RTL1090+FR24+VRS - Option Beast - 3.png RTL1090+FR24+VRS - Option Beast - 4.png RTL1090+FR24+VRS - Option Beast - 5.png

                            Do not forget to click "Save+close" button, then RESTART RTL1090 after you make any changes to its configuration.
                            Last edited by abcd567; 2019-03-10, 18:33.

                            Comment


                            • #44
                              Windows: How-to Feed FR24FEED And VRS From RTL1090

                              OPTION-2: Fr24feed set to format "avr-tcp"

                              RTL1090+FR24+VRS - Option AVR - 1.png RTL1090+FR24+VRS - Option AVR - 2.png RTL1090+FR24+VRS - Option AVR - 3.png RTL1090+FR24+VRS - Option AVR - 4.png RTL1090+FR24+VRS - Option AVR - 5.png

                              Do not forget to click "Save+close" button, then RESTART RTL1090 after you make any changes to its configuration.
                              Last edited by abcd567; 2019-03-10, 18:48.

                              Comment


                              • #45
                                Thank you very much for all the help !!!!!!! You ALL !!!!! helped me find a solution to my problem!

                                Comment

                                Working...
                                X