Announcement

Collapse
No announcement yet.

New user and having problems! (Raspberry Pi hardware platform)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New user and having problems! (Raspberry Pi hardware platform)

    Hi Guys,

    Status is

    Flightradar24 Feeder/Decoder
    Linux/generic/static_arm/1.0.18-9
    Updated: 14:36:11 GMT+0100 (GMT Standard Time)

    FR24 Link: Connected via UDP
    FR24 Radar Code: T-EGNR69
    Aircraft Tracked (ModeS & ADS-B): 0
    Aircraft Uploaded: N/A
    Receiver: avr-tcp, Connected
    MLAT running: NO

    any ideas how to troubleshoot please? have tried restarting.

  • #2
    Reran ths config instructions and now looking much better i think:

    Flightradar24 Feeder/Decoder
    Linux/generic/static_arm/1.0.18-9
    Updated: 15:15:01 GMT+0100 (GMT Standard Time)

    FR24 Link: Connected via UDP
    FR24 Radar Code: T-EGNR69
    Aircraft Tracked (ModeS & ADS-B): 4
    Aircraft Uploaded: 4
    Receiver: dvbt, Connected
    MLAT running: YES

    Comment


    • #3
      Ok soooo now how do I see the aircraft that I am tracking? is there no map like on FlightAware?

      Comment


      • #4
        Originally posted by alponso
        read the guide ..
        WOW SO helpful!

        Comment


        • #5
          Originally posted by davewill2010 View Post
          Ok soooo now how do I see the aircraft that I am tracking? is there no map like on FlightAware?
          In your Desktop/Laptop/Tablet/Phone on same Local Area Network, open a browser and in address bar type:

          http://<IP of Pi>:8754/settings.html

          On the settings page, in the field "ProcessArguments" type this

          --net --net-http-port 8080

          Click the "Save" and then "Restart" buttons, both at bottom-right of settings page.

          Now you can see map with planes in your browser at following address:

          http://<IP of Pi>:8080

          In settings, you can use any port number instead of 8080 if you like, for example 8765 etc, but should use the same port number when viewing the map.
          .

          Comment


          • #6
            Originally posted by abcd567 View Post
            In your Desktop/Laptop/Tablet/Phone on same Local Area Network, open a browser and in address bar type:

            **removed because i cannot post lin ks!**

            On the settings page, in the field "ProcessArguments" type this

            --net --net-http-port 8080

            Click the "Save" and then "Restart" buttons, both at bottom-right of settings page.

            Now you can see map with planes in your browser at following address:

            **removed because i cannot post lin ks!**

            In settings, you can use any port number instead of 8080 if you like, for example 8765 etc, but should use the same port number when viewing the map.
            .
            Exactly what I was looking for! Thank you!

            1 more question, where can I see my stats?

            Comment


            • #7
              Originally posted by davewill2010 View Post
              WOW SO helpful!
              ISP:

              PT Telkom Indonesia

              You can thank another low paid worker selling their soul to give false promises of 'high google rank' for that post.

              If you have not already, poke around my and abcd567s posts.
              https://forum.flightradar24.com/thre...-FAQs-and-Info

              We have tried to lay most this info out for people.

              As always suggestions if you find something is missing or not clear/correct can be provided (I even asked people and gave a forum thread link but no one ever does)
              Last edited by Oblivian; 2017-07-05, 23:25.
              Posts not to be taken as official support representation - Just a helpful uploader who tinkers

              Comment

              Working...
              X