No announcement yet.

Own Ground Traffic missing

  • Filter
  • Time
  • Show
Clear All
new posts

  • Own Ground Traffic missing


    my situation:
    receiver: sbs-3 connected via tcp to raspberry pi 3 to fr24feed software v 1.0.16-10 (newer one does not work in this combination).
    i am only a view 100m away from LOWL airport and i can see all the groundtraffic, when i am using Basestation software.
    when i am feeding with fr24feed i don't see my own groundtraffic in radarview on fr24web and i don't see my groundtraffic
    when i connect with a local viewing program via port 30003. i can see all traffic above about 300m.

    what could be the problem????


  • #2
    Server side config will be set to no..same with me.

    Look at feeder when it starts you will see the flag.

    The sbs3 is capable of 30003 data itself. Why not disable fr24feed and enable that?

    It' of those features I need someone to play with to get a working setup people keep asking how to do.

    Sent from my XT1092 using Tapatalk
    Posts not to be taken as official support representation - Just a helpful uploader who tinkers


    • #3
      2017-05-23 11:36:29 | [feed][c]GND: YES
      2017-05-23 11:36:29 | [feed][c]NonADSB: YES
      2017-05-23 11:36:29 | [feed][c]Timestamps: optional
      2017-05-23 11:36:29 | [feed][c]Max range AIR: 350.0nm
      2017-05-23 11:36:29 | [feed][c]Max range GND: 100.0nm
      i think sbs3 can only serv 30003 data with basestation and not standalone?


      • #4
        There goes that theory I thought it may say GND:no

        Assuming your coordinates are accurate and not being reported 100nm out of range?

        I may have read the basestation manual wrong. It looked like it meant both standalone and via BS that 30006(raw) and 30003(decoded) was available. But that looks like it may be from basestation only since it steals the 10001 port

        Might pay to reconfigure your setup a little. Assuming you have the feeder like:

        BS Out: Enabled

        Perhaps adjust to
        BS Out: Disabled

        Basestation data out: enabled

        That way radarview/VRS etc would get the unfiltered ground traffic at least.

        Assuming your basestation out is OFF at present, else it may be detecting duplicate data (filtered from fr24feed and basestation from localhost combined)
        Posts not to be taken as official support representation - Just a helpful uploader who tinkers


        • #5
          solved, local software has problem with ads-b ground flag "-1"