Announcement

Collapse
No announcement yet.

FR24 radar statistics - availability is flapping

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • FR24 radar statistics - availability is flapping

    Since sunday my radar T-SABE28 statistics show the availability is flapping.
    However, I have checked the services into my RPi and there were no downtime reported - in addition, I use the same RPi to feed FlightAware which did not report any downtime from their side as well.

    Is there a issue with FR24 statistics?

    Follows my statistics from FR24 and FlightAware:
    TSABE28.PNG
    TSABE282.PNG

  • #2
    No problem at this end. My graph shows 100% availability.

    ylis

    Comment


    • #3
      I noticed the same thing recently, though my downtime was minimal.

      My guess is either a network routing problem or something going on with your ISP, more likely the former given FA reports constant uptime.

      Comment


      • #4
        Originally posted by Strix technica View Post
        I noticed the same thing recently, though my downtime was minimal.

        My guess is either a network routing problem or something going on with your ISP, more likely the former given FA reports constant uptime.
        But I use the same device to feed FlightAware as well, from their side there my statistics are 100% uptime. It means I have no issues with ISP.

        Comment


        • #5
          Originally posted by atairlines View Post
          But I use the same device to feed FlightAware as well, from their side there my statistics are 100% uptime. It means I have no issues with ISP.
          That's why I said it was likely a network routing problem.

          Busted transit routes happen. They're supposed to fix themselves, but it depends on what transit agreements different backbone providers have and also whether a transit provider or DC is currently under DDoS and the sorts of mitigation in place, so it's possible to find a netblock temporarily unreachable when everything else works okay.

          Comment


          • #6
            https://forum.flightradar24.com/showthread.php?p=91685

            Sent from my XT1092 using Tapatalk
            Posts not to be taken as official support representation - Just a helpful uploader who tinkers

            Comment


            • #7
              Is your feed equipment IP address set by DHCP or is it a static IP address? I had a similar issue, I set the fr24 receiver IP to a static instead of DHCP and that fixed my issue. Maybe try that with the pi.

              Sent from my SM-G935F using Tapatalk

              Comment

              Working...
              X