Announcement

Collapse
No announcement yet.

subnet error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • subnet error

    hello i having trouble with subnet on my receiver.
    it should be 255.255.255.0
    but the page status show 0.0.0.0

    i try network configuration to change but stil 0.0.0.0

    does anyone have the same problem ?
    how to solve this ?

    (fyi my internet connection normal)

  • #2
    The subnet mask should be set by your DHCP server together with the IP address and DGW.

    /M
    F-ESDF1, F-ESGG1, F-ESGP1, F-ESNK1, F-ESNV2, F-ESNV3 F-ESSL4, F-LFMN3
    P-ESGR, P-ESIA, P-ESIB, P-ESGF
    mrmac (a) fastest.cc

    Comment


    • #3
      that does not affect anything, forget....
      Cheers

      Sent from my SM-N910F using Tapatalk

      Comment


      • #4
        Originally posted by MrMac View Post
        The subnet mask should be set by your DHCP server together with the IP address and DGW.

        /M
        yup but the box always set 0.0.0.0


        Originally posted by mrcarlos View Post
        that does not affect anything, forget....
        Cheers

        Sent from my SM-N910F using Tapatalk
        it effect that my radar offline

        Comment


        • #5
          Originally posted by bonati View Post
          yup but the box always set 0.0.0.0
          Something wrong with your DHCP server? I have a lot of these boxes and they all receive the correct netmask.

          /M
          F-ESDF1, F-ESGG1, F-ESGP1, F-ESNK1, F-ESNV2, F-ESNV3 F-ESSL4, F-LFMN3
          P-ESGR, P-ESIA, P-ESIB, P-ESGF
          mrmac (a) fastest.cc

          Comment


          • #6
            0.0.0.0/24 is like 255.255.255.0 the problem must be something other

            Sent from my SM-N910F using Tapatalk

            Comment

            Working...
            X