Announcement

Collapse
No announcement yet.

My new receiver (rasppi) will not go online

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • My new receiver (rasppi) will not go online

    Hello,
    I´m new to feeding data and have just build my first receiver with a Raspberry Pi 2 and DVB-T USB stick (the black one that most seems to be using) including the small antenna that came with the DVB-T. It is powered by a 2 amp power supply (ipad charger). I have also built a larger 12 segment colinear antenna which will be fitted to the roof of my house but I want to see that everything is working before I start using it.

    I have been following the simple guide and activated the receiver on the flightradar 24 webpage. Now my issues start.
    When looking at my receiver under my account it is shown as Offline but at the same time available and uptime 100%?? It is however not recording any traffic. See screenshot.T-ESSU3 Statistics.JPG

    I have been doing some testing based on posts in this forum and various installation guides. I have for example tested to stop and start command for the fr24feed and looking at the status. See attached.Start stop and status.JPG It seems to be running.
    What am I missing? Could it be as simple as I don’t have enough reception indoor with the small antenna, does it have to record traffic to show up as “Online”?

    Thanks
    Jonas

  • #2
    What software have you installed?

    (1) Pi24 image
    OR
    (2) Raspbian image + fr24feeder
    OR
    (3) Raspbian image + dump1090 + fr24feeder
    OR
    (4) Piaware image + fr24feeder

    In browser of your desktop/laptop following address
    http://<IP of RPi>:8754/settings.html

    If you are using Monitor/TV, connected to RPi with HDMI cable, type in RPi's browser
    http://localhost:8754/settings.html

    In case (1) & (2) use settings:
    Receiver: DVBT Stick (default)
    HOST/IP:

    In case (3) & (4) use settings:
    Receiver: ModeS Beast (TCP)
    HOST/IP: 127.0.0.1:30005

    AFTER CHANGING SETTINGS, Click "Save" and "Restart" buttons on bottom-right of settings page.
    Last edited by abcd567; 2017-03-01, 19:57.

    Comment


    • #3
      Thanks for your reply.

      I´m using the Pi24 image (1), settings looks correct. Screen shoot of attached.
      Sk&amp;#228;rmklipp.JPGfr24 settings.jpg

      Comment


      • #4
        0 tracked aircraft is a sign of possible reception issues.

        Uptime Online means connected to server. offline status means no data being received.
        Posts not to be taken as official support representation - Just a helpful uploader who tinkers

        Comment


        • #5
          your settings are terrible wrong you need to set a host ip : localhost:30002 and the path url for dump1090 /usr/lib/fr24/dump1090, process arguments is optional but I recomend something like this : - - net - - net-agressive - - net-http-port 8080, after that save and restart. post your feedback
          ps: many people says for use dvbt default stick, I can't run my radar with that configuration I have avr tcp, so after save und restart if the problem persist try change to avr tcp.

          Sent from my SM-N910F using Tapatalk

          Comment


          • #6
            Originally posted by mrcarlos View Post
            your settings are terrible wrong you need to set a host ip : localhost:30002 and the path url for dump1090 /usr/lib/fr24/dump1090, process arguments is optional but I recomend something like this : - - net - - net-agressive - - net-http-port 8080, after that save and restart. post your feedback
            ps: many people says for use dvbt default stick, I can't run my radar with that configuration I have avr tcp, so after save und restart if the problem persist try change to avr tcp.

            Sent from my SM-N910F using Tapatalk
            (1) Following settings are used when dump1090 is installed separately.

            AVR (TCP) port 30002
            OR
            ModeS Beast (TCP) port 30005

            Did you install any version of dump1090?



            (2) If a separate dump1090 is not installed, then INTEGRAL dump1090 of fr24feeder is used, which requires settings "dvbt (default), "host/ip" to be left blank.



            (3) Argument "--net --net-http-port 8080" is for display of planes on map, if no external web server (such as lighttpd) is installed, and the INTEGRAL web server of dump1090/FR24feed is used.


            (4) You're increasing the rate of bad data by using argument "--aggressive". Definitely remove argument "--aggressive".


            Please see my following post for the case where NO dump1090 was installed and INTEGRAL dump1090 and web server of fr24feeder were used:

            https://forum.flightradar24.com/thre...ll=1#post88420

            The settings page and map page screenshot from my above post are attached below:

            Fr24 Settings dvbt.png . Fr24 map with dvbt setting.png
            Last edited by abcd567; 2017-03-02, 03:07.

            Comment


            • #7
              Originally posted by mrcarlos View Post
              your settings are terrible wrong you need to set a host ip : localhost:30002 and the path url for dump1090 /usr/lib/fr24/dump1090, process arguments is optional but I recomend something like this : - - net - - net-agressive - - net-http-port 8080, after that save and restart. post your feedback
              ps: many people says for use dvbt default stick, I can't run my radar with that configuration I have avr tcp, so after save und restart if the problem persist try change to avr tcp.

              Sent from my SM-N910F using Tapatalk
              Are you aware the information you are telling him about being wrong. Is only valid if you replace dump1090.

              If you use the install script without it as he no doubt will have using a fr24 image. (Which you then can't install a beta version on) The dvbt option is fine. As it automatically starts the included version of dump1090-mr with the uploader which has been customised.

              You only need the avr option when dump1090 or other decoder software is added/replaced afterward. Or running already. And has exclusive control before the feeder software is started.

              Sent from my XT1092 using Tapatalk
              Posts not to be taken as official support representation - Just a helpful uploader who tinkers

              Comment


              • #8
                Thanks for all replies, I make the conclusion that the current settings should be okay as I have only installed the FR24 image and not a separately version of dump1090.
                I will try switching to the larger antenna and if that’s not working replacing the DVBT stick.

                Comment


                • #9
                  Originally posted by Malmus View Post
                  Thanks for all replies, I make the conclusion that the current settings should be okay as I have only installed the FR24 image and not a separately version of dump1090.
                  I will try switching to the larger antenna and if that’s not working replacing the DVBT stick.
                  Theres a few ways of checking status, one is to stop the uploader, and launch it with full output to make sure there are no errors..

                  Sudo fr24feed service stop
                  Sudo fr24feed start

                  Without service it runs in foreground and you will see output. More informative that wheezy status like you posted.

                  Sent from my XT1092 using Tapatalk
                  Posts not to be taken as official support representation - Just a helpful uploader who tinkers

                  Comment

                  Working...
                  X