Announcement

Collapse
No announcement yet.

Install help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Install help

    I'm trying to install FR24 to a raspberry pi.

    Used the following command to try to load the software which I copied from this forum- (less the comma, first 4 posts limitation)

    sudo bash -c "$(wget -O - h,ttp://repo.feed.flightradar24.com/install_fr24_rpi.sh)"

    Comes back with grp: no valid OpenPGP data found.

    help....

  • #2
    PLEASE DISREGARD...I got it to work.





    Originally posted by TRFD View Post
    I'm trying to install FR24 to a raspberry pi.

    Used the following command to try to load the software which I copied from this forum- (less the comma, first 4 posts limitation)

    sudo bash -c "$(wget -O - h,ttp://repo.feed.flightradar24.com/install_fr24_rpi.sh)"

    Comes back with grp: no valid OpenPGP data found.

    help....

    Comment

    Working...
    X