No announcement yet.

Daily feeding breaks at the same time

  • Filter
  • Time
  • Show
Clear All
new posts

  • Daily feeding breaks at the same time

    some days ago my feeding stops every morning at the same time for the same amount of minutes.
    This depends not on my 24h internet reconnect because this is set to everyday 1.30 utc
    Any hints?

    Edit: Sorry for double Posting of this thread!
    Last edited by Real-Duke; 2016-07-19, 09:56.

  • #2
    24 hour internet reconnect? My guess is that's something on your side that is resetting the connection every day. There is probably a difference in your time and UTC time.


    • #3
      Most of the german ISP have this 24h disconnect. But on my side it is at 3.30am/GMT and far away from the feeding brake everyday at ~9am/GMT
      The Problem appears first time on friday but like in the graph maybe someting strange already started on wednesday last week
      Last edited by Real-Duke; 2016-07-19, 12:23.


      • #4
        Do you know about VRS?

        That will log connect/re-connect status on your feeder. What kind of feeder are you using? RPi, Windows...?
        VRS also has a database writer plugin that will log positions and aircraft info summaries.


        • #5
          VRS will show any problems with the feeder status but you probably need an internet connection monitor too. This one seems to be good although I haven't tried it myself. Supposed to be free to try and USD$10 to buy.

          Have you tried calling your ISP and asking them why your connection drops out the same time everyday? The FR24 times are supposed to be UTC unless you have it set to other than default times. GMT can vary from UTC by an hour due to DST. But programs like the one above can log the exact times it happens without confusion. My experience is that the times of connection showed on FA and FR24 are accurate within 15 minutes.

          Edit: My guess is that most likely your ISP shifted it's reset time and may have extended the disconnect time for some reason.
          Last edited by Sam26K; 2016-07-20, 05:28.


          • #6
            Thanks for your suggestions but I rebuild my little raspberry yesterday evening and the feeding drops might to be solved for now (picture)
            Had have an uptime of more than 100 days before the problem occours. Going to recheck again in 99 days



            • #7
              There was an update pushed last week.

              The last time these drop offs happened was the auto-updater script failing each day.

              Possibly related, and a manual update would possibly have fixed.
              Posts not to be taken as official support representation - Just a helpful uploader who tinkers


              • #8
                hmm that sounds possible too! Gonna do a manual update this evening, have seen the hint to save the ini file in advance


                • #9
                  No need to manual update!
                  After restoring my working backup-image, the auto-update seems to work
                  Flightradar24 Feeder/Decoder
                  Updated: 22:37:52 GMT+0200


                  • #10
                    This is exactly why I never enable 'auto update' on anything. If there is a problem with an update, you have a better chance of knowing what's going on.

                    For people that don't want to monitor their RPi's for long periods, auto-update is probably the best way to go for the feeder communities.
                    Last edited by Sam26K; 2016-07-21, 07:20.


                    • #11
                      Same problem here...

                      Hello, this is my first post here.

                      I have the same problem. After a "sudo apt-get update" and "upgrade" (saturday) there was no break yesterday, but today it is back, the same time...
                      Is there an other update I should do?



                      • #12
                        Well, I found and fixed the error.
                        I had a corrupt file in var/lib/dpkg/ so I renamed it, run a reinstallation of dpkg, and after that upgrade worked fine!