No announcement yet.

Data feed fails to synchronize time

  • Filter
  • Time
  • Show
Clear All
new posts

  • Data feed fails to synchronize time

    Hi all,
    I was wondering if anyone would know what the issue with my FR24 data feeding software was.
    It will start up normally and connect to my DVB-T stick with no issues, but after that throws this error:

    [time][e]Failed to synchronize time
    [main][w]Failed to synchronize time, waiting 5 seconds
    [time][i]Synchronizing time via NTP
    And this just repeats endlessly...

    This started without warning on about the 6th of this month. Would anyone know why this is happening?
    Thanks in advance.

  • #2

    Same error here. Is there any solution?


    • #3
      I have the same problem, endless loop

      anyone have an answer?


      • #4
        What feeder version are you guys using? RPi or Windows? Any recent updates?
        My pi feeder version is Linux/generic/armv7l/1.0.18-7 and seems to be working fine.


        • #5
          Mine is windows, new setup, latest version, i have verified that mr-dump1090 is picking up aircraft, I do shut it off before starting the feeder to insure there are no 2 instances of it running. Windows/generic/i386/1.0.16-11
          I also installed the latest drivers from zadig 2.2


          • #6
            Can you update your windows system clock online? What version Windows are you running?

            I'm not an expert on this but just asking for useful info that would help other more expert people.
            If you can't update your Windows system clock online then I suggest troubleshooting that problem.


            • #7
              Yes my windows (clock) is set to update online, i have the latest version of Windows 10 Pro, its all up to date. its been stuck in that loop for about 2 hours now.
              Last edited by kanisrj; 2016-08-09, 06:00. Reason: clarification


              • #8
                Ok, your clock is on 'auto' but can you update your system clock manually according to the instructioins in this link?:
                Windows 10 clock manual update

                Edit: I just noticed that this thread goes back to June and that's why the hit count is so high.
                But that means people are searching for the question and it surprises me there are not more answers to the questions.
                Last edited by Sam26K; 2016-08-09, 06:37.


                • #9
                  My clock is not the issue, of that I am certain. there is something else, and your right, having searched the internet for a few days looking for the answer, i see many people besides myself are looking. Even searches in this forum turn up more questions that answers.


                  • #10
                    I reviewed my clock issue, it was synchronized with windows time server, i reset it, and no change. However......

                    When i changed the sync to then rebooted my FR24Feeder the problem of looping ended and it is looking like the problem is now gone.
                    So in the end it could be a problem with windows time server.


                    • #11
                      added note: It seems that I have another clock issue, every time I reboot I have to manually update the clock, not sure what the cause is at this time. I am on windows 10 and the internet time is set to auto update, only it does not.
                      It could be a problem only on my end but I am adding it in case other windows 10 users ate experiencing the same problem.


                      • #12
                        Glad you solved your first problem and typical solution with Windows system clock internet synch problems.

                        Your second problem is probably caused by your first problem, but at least you know what is going on.

                        ps: Have you thought about purchasing a Raspberry Pi ? Much simpler avenue to feed the ADS-B sites.
                        Last edited by Sam26K; 2016-08-10, 10:13.


                        • #13
                          My apologies for still having it wrong, when I manually updated the clock (sync) I could only do it if I turned off FR24Feeder, re-sync the clock, then start FR24Feeder again. However the program still won't run right, i discovered that when I turned off FR24Feeder that in fact mr-dump1090 keeps running, and when I restart FR24Feeder i see a second mr-dump1090 pop up, then shut off on a regular pulse when its requested by FR24Feeder.

                          So in the end I solved nothing, I continue to have the clock synchronize preventing me from feeding.

                          When I run mr-dump1090 alone, I can see it picking up aircraft, yet I have had zero luck getting the feeder working here in the Philippines.
                          I had no problems under the previous software from Canada, so I am baffled.


                          • #14
                            I wish someone who knows more about the issue of synchronizing time could help me understand why once out of about 50 attempts, I am able to get that sync, I get it wrong even when its right?


                            The loop become endless, and once in a blue moon, it does sync
                            Last edited by kanisrj; 2016-08-11, 00:33.


                            • #15
                              The feed software attempts to use built in ntp, so you can turn off windows clock sync, they may well be changing each other in battle.

                              But I wouldn't worry. Just turn off mlat option, it just trys to bundle it up and send the packet with an accurate-ish time stamp for cross check references that may match a neighbour

                              Sent from my XT1092 using Tapatalk
                              Posts not to be taken as official support representation - Just a helpful uploader who tinkers